Board Issues Since Latest Software Update - Page 7 - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > General Model Train Forum Discussion > Forum News, Updates and Help
Forgotten your password?

Forum News, Updates and Help MTF News and Updates will be posted here. Feedback is welcome. Have a question about how the forum works? Post here!


Reply
 
Thread Tools Display Modes
Old 01-14-2017, 05:41 PM   #61
highvoltage
Engineer
 
Join Date: Apr 2014
Location: Southern Delaware
Posts: 923
Scales Modeled: O, O27
A very good engineer I used to work with called it "Internet Exploder." He explained in detail why it has issues, none of which I remember. Since then I've been a fan of Firefox and have had no problems with it.
highvoltage is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2017, 12:08 PM   #62
raleets
Station Master
 
Join Date: Jan 2011
Location: Flint, MI
Posts: 3,313
Scales Modeled: HO
Just added Firefox to my PC and it's working just dandy on the MTF.
I've been a member for 6 years using IE7 with NO problems until just this last week. WTF???
*%#@* computers will drive you straight to drink!
Bob
raleets is offline   Reply With Quote
Old 01-15-2017, 02:39 PM   #63
highvoltage
Engineer
 
Join Date: Apr 2014
Location: Southern Delaware
Posts: 923
Scales Modeled: O, O27
Quote:
Originally Posted by raleets View Post
Just added Firefox to my PC and it's working just dandy on the MTF.
I"m glad it's working out for you.

Quote:
Originally Posted by raleets View Post
I've been a member for 6 years using IE7 with NO problems until just this last week. WTF???
*%#@* computers will drive you straight to drink!
Bob
Hardware and software are constantly evolving. Nearly impossible for most people to keep up with it.
highvoltage is offline   Reply With Quote
 
Old 01-15-2017, 03:20 PM   #64
CTValleyRR
Yard Master
 
CTValleyRR's Avatar
 
Join Date: Jul 2014
Location: East Haddam, CT
Posts: 5,078
Scales Modeled: HO
I use Chrome at home, and have no issues, but i've been experiencing the IE issue at work (where i don't get to choose my browser). Not insurmountable, but very inconvenient.
__________________
Connecticut Valley Railroad -- A Branch of the New York, New Haven, And Hartford

"We don't stop playing because we grow old. We grow old because we stop playing." --George Bernard Shaw
CTValleyRR is offline   Reply With Quote
Old 01-15-2017, 03:57 PM   #65
gunrunnerjohn
Admin
 
gunrunnerjohn's Avatar
 
Join Date: Nov 2010
Location: SE-PA, USA
Posts: 33,884
Scales Modeled: O-gauge 3-rail
Images: 3
IE was fixed, at least they put a band-aid on it. It's now working for me.
__________________
MTH ASC Certified Tech, Henning's Trains, North Penn O-Gaugers, Member TCA
My YouTube Channel

Looking to enhance your TMCC Steamers and Passenger Cars?
Super-Chuffer, Chuff-Generator, LED Passenger Car Lighting Kit, LED Lighting Regulator
YLB - RailSounds Battery Replacement, Insulated Track Signal Driver Board
gunrunnerjohn is online now   Reply With Quote
Old 01-16-2017, 04:59 AM   #66
time warp
Station Master
 
time warp's Avatar
 
Join Date: Apr 2016
Location: Brazil, Indiana. 10 klicks from the Chinook mine
Posts: 2,668
Scales Modeled: Old School HO and British OO
GIDDY UP! I'm good to go now.
time warp is offline   Reply With Quote
Old 01-16-2017, 06:19 AM   #67
GansettII
Gang Labourer
 
Join Date: Dec 2016
Location: Rhode Island
Posts: 60
Over the years I've tried a number of browsers, most recently Firefox and then Chrome. I've always returned to IE. IE has always worked well for me.

I subscribe to the theory if it's not broke don't try to fix it.
GansettII is online now   Reply With Quote
Old 01-16-2017, 08:41 AM   #68
raleets
Station Master
 
Join Date: Jan 2011
Location: Flint, MI
Posts: 3,313
Scales Modeled: HO
Hooray........the week's off to a good start!
My IE7 is working just like before the glitch. Many thanks to whoever fixed the problem.
Bob
raleets is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.