Atlas HO Loco lighting issue with DCC - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource  

Go Back   Model Train Forum - the complete model train resource > Model Train Workshop > DCC Forum (Digital Command Control)
Forgotten your password?


Reply
 
Thread Tools Display Modes
Old 03-07-2013, 09:57 PM   #1
ravex1049
Brakeman
 
Join Date: Dec 2011
Location: Canandaigua,NY
Posts: 116
Scales Modeled: HO
Atlas HO Loco lighting issue with DCC

Hello
I'm getting started with DCC. I have two Atlas Kato locos that I've installed a Digitrax decoder in. I changed the loco addresses and they run fine, but I've got a problem with the light.
The Atlas locos had a plastic light board installed that the decoder replaced. It had a single light bulb in the middle. After looking at the info that came with the decoder, it looked like is a rear and two front light connections. There's one in the front and middle of the board. I soldered the bulb to the middle connections but I can't get the light to come one, on either loco. I just want to get up and running with DCC for now, LED lighting and such can come later.
What am I doing wrong?



ravex1049 is offline   Reply With Quote
Old 03-07-2013, 10:08 PM   #2
ravex1049
Brakeman
 
Join Date: Dec 2011
Location: Canandaigua,NY
Posts: 116
Scales Modeled: HO
I attached a pic from the decoder manual. Basically I thought where I soldered the bulb would finction on the same circuit as the front light connection.
ravex1049 is offline   Reply With Quote
Old 03-08-2013, 12:03 AM   #3
NIMT
Yard Master
 
NIMT's Avatar
 
Join Date: Jan 2011
Location: Three rocks south of the Sun
Posts: 5,518
Images: 35
Yes you've installed the light right,
Do this!
AO decoder.jpg
__________________
http://www.northidahomodeltrains.com
NIMT is offline   Reply With Quote
Old 03-08-2013, 09:56 AM   #4
ravex1049
Brakeman
 
Join Date: Dec 2011
Location: Canandaigua,NY
Posts: 116
Scales Modeled: HO
Quote:
Originally Posted by NIMT View Post
Yes you've installed the light right,
Do this!
Attachment 25849
So as tiny as the bulb is, it needs more power?
When I do go to directional lights with LED's I could just solder a wire back over those two points?

I just cut into the board with a knife to sever that connection?
ravex1049 is offline   Reply With Quote
Old 03-08-2013, 09:17 PM   #5
NIMT
Yard Master
 
NIMT's Avatar
 
Join Date: Jan 2011
Location: Three rocks south of the Sun
Posts: 5,518
Images: 35
Yep you nailed it all the way around.
Another and better way to go about it is to leave the trace cut and put a resistor inline with each LED. And you Must put a resistor in line when you connect to the F1, F2, F3, F4 connections no matter what.
__________________
http://www.northidahomodeltrains.com
NIMT is offline   Reply With Quote
Old 03-08-2013, 11:13 PM   #6
ravex1049
Brakeman
 
Join Date: Dec 2011
Location: Canandaigua,NY
Posts: 116
Scales Modeled: HO
Thank you. worked perfectly. As a followup question, the 'headlight' turns off when the loco goes in reverse- directional headlight. There's supposed to be a way to turn the light on via Function 0 (F0) regardless of the direction of travel. I can't figure out how to do that.
ravex1049 is offline   Reply With Quote
Old 03-08-2013, 11:23 PM   #7
NIMT
Yard Master
 
NIMT's Avatar
 
Join Date: Jan 2011
Location: Three rocks south of the Sun
Posts: 5,518
Images: 35
Change CV49 to 32 that will give it on off control non directional.
__________________
http://www.northidahomodeltrains.com
NIMT is offline   Reply With Quote
Old 03-10-2013, 11:01 PM   #8
ravex1049
Brakeman
 
Join Date: Dec 2011
Location: Canandaigua,NY
Posts: 116
Scales Modeled: HO
Quote:
Originally Posted by NIMT View Post
Change CV49 to 32 that will give it on off control non directional.
This did not work, I can't get the light to come on using this decoder or a Digitrax DN135D. It's fine the way it is, LED's are the way to go soon. I have to warranty one of these DN135D's already. What kind of warranty comes with the Soundtraxx non-sound decoders?

I love DCC btw!
ravex1049 is offline   Reply With Quote
Old 03-10-2013, 11:38 PM   #9
NIMT
Yard Master
 
NIMT's Avatar
 
Join Date: Jan 2011
Location: Three rocks south of the Sun
Posts: 5,518
Images: 35
Here is Soundtraxx's warranty: http://www.soundtraxx.com/support/decoderwarranty.php

I also sell LED's too.
__________________
http://www.northidahomodeltrains.com
NIMT is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 10:22 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2008-2013 Model Train Forum