Lionel 6-31960 Polar Express Problem - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > Model Train Workshop > Technical Model Train Forum
Forgotten your password?

Technical Model Train Forum Discussion on advanced technical aspects.


Reply
 
Thread Tools Display Modes
Old 01-07-2020, 12:36 AM   #1
model
Hobo
 
Join Date: Jan 2020
Posts: 9
USA Lionel 6-31960 Polar Express Problem

Hello,

My first post here!

When we set up our Lionel 6-31960 Polar Express train around the Christmas tree this year, the CW-80 transformer made buzzing noise and the train did not move. The green light came on, and the engine made humming noise like it was about to go but did not move. The bell button worked, and so did the lights on caboose. I tried the forward/backward button but still no movement. The green light stayed solid.

Since the lights and the bell work, I assume it is not the transformer. Could it be the motor in the engine? If so, can this be fixed DIY?

I appreciate your help in debugging and fixing the issue. Thanks.
model is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2020, 09:55 AM   #2
Tom_C
Engineer
 
Join Date: Jan 2016
Location: Virginia
Posts: 877
Scales Modeled: On30
It can likely be fixed DIY, depending on your level of ability. How old is it, and does it sit in the box all year until Christmas?

First thing to do is to look for anything jammed up, in the wheels, rods, etc. Could be as simple as a string or fake snow wound around something. Could also probably use a good cleaning and oiling.

Post pictures of it underneath (you'll need 5 posts I think to add pics). I don't have O scale, but someone will be able to help you further.
Tom_C is offline   Reply With Quote
Old 01-07-2020, 01:12 PM   #3
model
Hobo
 
Join Date: Jan 2020
Posts: 9
Thanks Tom.

Indeed, the train sits in the box year around.

I will take a close look for anything jammed today.

As for lubrication, is old fashioned 3-in-1 oil recommended? How about the ceramic lubrication used for bikes?

Thanks again for your help.
model is offline   Reply With Quote
 
Old 01-07-2020, 02:04 PM   #4
Tom_C
Engineer
 
Join Date: Jan 2016
Location: Virginia
Posts: 877
Scales Modeled: On30
There's another recent post about lube, and I mentioned 3in1 oil. Another member said he had heard to NOT use 3in1 oil... perhaps it's not good on plastic, etc. I don't know, but I'd google it or search this forum for 3in1 oil comments before I used it.

People recommended labelles oil, or I use hoppes #9 lubricant, and silicon grease for the gear boxes. Look in my post history for the thread about lube.
Tom_C is offline   Reply With Quote
Old 01-07-2020, 02:16 PM   #5
gunrunnerjohn
Admin
 
gunrunnerjohn's Avatar
 
Join Date: Nov 2010
Location: SE-PA, USA
Posts: 42,904
Scales Modeled: O-gauge 3-rail
Images: 3
I don't like 3-in-1 oil as it gets gummy after a year or two. I use plain 5W20 motor oil and Lucas Red-N-Tacky grease. If I need a really light oil, I have some very light synthetic gun oil that I've used for years on guns and trains.
__________________
MTH ASC Certified Tech, Factory Authorized Lionel Service, ERR Dealer
gunrunnerjohn is offline   Reply With Quote
Old 01-10-2020, 06:25 PM   #6
model
Hobo
 
Join Date: Jan 2020
Posts: 9
I oiled the joints. Is there a good video/instruction on how to grease the gears? If there is direction on which screws to use to expose the gears, I would appreciate the link. Thanks.
model is offline   Reply With Quote
Old 01-10-2020, 06:26 PM   #7
model
Hobo
 
Join Date: Jan 2020
Posts: 9
BTW, I ended up buying Labelle 108 oil for lubrication.
model is offline   Reply With Quote
Old 01-10-2020, 06:33 PM   #8
model
Hobo
 
Join Date: Jan 2020
Posts: 9
USA



While lubing, I noticed that one of the piston rods has come out and it slightly bent. (See the picture) Any suggestions on how to put it back in?

(The picture in not showing up. Here is the link to it: https://www.trainboard.com/highball/...g_8036.136697/

Last edited by model; 01-10-2020 at 06:52 PM.. Reason: Picture not showing up. Changing the link.
model is offline   Reply With Quote
Old 01-10-2020, 06:35 PM   #9
Tom_C
Engineer
 
Join Date: Jan 2016
Location: Virginia
Posts: 877
Scales Modeled: On30
What picture?
Tom_C is offline   Reply With Quote
Old 01-10-2020, 06:55 PM   #10
model
Hobo
 
Join Date: Jan 2020
Posts: 9
Quote:
Originally Posted by Tom_C View Post
What picture?
Here it is: https://www.trainboard.com/highball/...g_8036.136697/
model is offline   Reply With Quote
Reply


Tags
6-31960 , lionel , polar express


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 01:04 AM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.