Why Does Unusual Email Happen - Page 3 - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > General Model Train Forum Discussion > Forum News, Updates and Help
Forgotten your password?

Forum News, Updates and Help MTF News and Updates will be posted here. Feedback is welcome. Have a question about how the forum works? Post here!


Reply
 
Thread Tools Display Modes
Old 09-06-2019, 09:27 AM   #21
Homeless by Choice
Brakeman
 
Join Date: Apr 2016
Location: Wisconsin
Posts: 172
Scales Modeled: HO
Thanks for your response

Quote:
Originally Posted by vs-Admin View Post
It's started to be reported on other sites in our network.

Recently, we switched email routing services, so there must be some compatibility issues with the new methods. We'll get it looked at

Kevin
I appreciate the update and the statement that others are also experiencing this "run together" issue. I will no longer continue to mess around on my end trying to solve the problem. I have very limited knowledge about the inner workings of computer systems.

Thank you,
LeRoy
Homeless by Choice is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-05-2019, 06:53 AM   #22
Homeless by Choice
Brakeman
 
Join Date: Apr 2016
Location: Wisconsin
Posts: 172
Scales Modeled: HO
Quote:
Originally Posted by Homeless by Choice View Post
I appreciate the update and the statement that others are also experiencing this "run together" issue. I will no longer continue to mess around on my end trying to solve the problem. I have very limited knowledge about the inner workings of computer systems.

Thank you,
LeRoy
A VERY BIG THANK YOU for fixing the issue I had with the daily update summary being all crunched together. It was frustrating on my end and I am sure just as frustrating on your end to figure out the issue and resolve it.

Again THANK YOU,
LeRoy
Homeless by Choice is offline   Reply With Quote
Old 10-07-2019, 01:10 PM   #23
vs-Admin
Engineer
 
Join Date: Mar 2015
Posts: 654
Images: 4
Glad to hear the fix that was pushed out last week was successful

Kevin
vs-Admin is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 12:53 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.