302 - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > Scale Specific Model Train Forum > S Scale
Forgotten your password?

S Scale Get in here if you want the lowdown on S scale!


Reply
 
Thread Tools Display Modes
Old 11-03-2019, 08:06 AM   #1
flyernut
Yard Master
 
flyernut's Avatar
 
Join Date: Oct 2010
Location: Williamson NY
Posts: 5,446
302

Picked up ANOTHER 4-piece boiler 302. This one doesn't run, which is fine with me, and has the wrong tender and shell..While putting power to it, it would run 1/2 revolution and then bind up TIGHT!!. Quartering is off, right?? Well, I pulled the linkage off and the same thing was happening...The next thing you want to check is the smoke gear. I pulled the loco down to it's bare chassis, and the smoke gear was so loose, it was wobbling and causing the armature to bind. One good whack with a brass punch and a small hammer on the smoke gear pin and it was fixed. No more binding.. I noticed another thing with this loco, someone had put on a pair of pul-mor rubber tires on it. The tires are in great shape so I'll pull them off and return it to original.001.JPG

002.JPG

003.JPG
flyernut is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 12:28 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.