Photo of the day!!! - Page 53 - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > Scale Specific Model Train Forum > S Scale
Forgotten your password?

S Scale Get in here if you want the lowdown on S scale!


Reply
 
Thread Tools Display Modes
Old 09-11-2019, 04:08 PM   #521
AmFlyer
Dispatcher
 
AmFlyer's Avatar
 
Join Date: Mar 2012
Location: Laguna Niguel
Posts: 1,871
Scales Modeled: S gauge
Ah, the 3 rail white fence.
__________________
Tom
AmFlyer is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-11-2019, 11:06 PM   #522
mopac
Station Master
 
mopac's Avatar
 
Join Date: Feb 2011
Location: Missouri
Posts: 4,828
Scales Modeled: HO mainly, N, S, O, G
Very nice milk car cramden.
mopac is online now   Reply With Quote
Old 09-12-2019, 12:48 AM   #523
AFGP9
Conductor
 
Join Date: Apr 2015
Location: Illinois
Posts: 394
Scales Modeled: S gauge/American Flyer
Images: 7
Okay guys I finally got some pics to post but I seem to be stuck in limbo. I am stuck in "Images in category: Member layouts". How do I post them from there to here and where do I put in text? Maybe I picked the wrong way to do it?
AFGP9 is offline   Reply With Quote
 
Old 09-12-2019, 08:43 AM   #524
mopac
Station Master
 
mopac's Avatar
 
Join Date: Feb 2011
Location: Missouri
Posts: 4,828
Scales Modeled: HO mainly, N, S, O, G
We can help. Are your pics on a SD card?
Mine are and this is how I do it.
1. Plug your card into computer.
2. Click on "Post Reply" at end of thread.
3. Click on the Paper Clip
4. Click browse
5. Select pic
6. Click Upload
7. Click on Paper Clip
8. Click on what pops up.
mopac is online now   Reply With Quote
Old 09-12-2019, 12:44 PM   #525
AFGP9
Conductor
 
Join Date: Apr 2015
Location: Illinois
Posts: 394
Scales Modeled: S gauge/American Flyer
Images: 7
Mopac my pics are in a file in my computer. Usually when I post a pic to an email I just click on the paper clip shown which brings up all my pics. I then click on the file I want that has the needed pics. From there all I do is find the pic I want, click on it and it then transfers to the email as a pic number to be opened by the receiver. In this case all looked well, that is browser search boxes came up, I clicked on them one at a time, which then took me to my file of pics as usual. The chosen pics were transferred to the MTF site. I just don't know how to get them from where they are to the forum and when/how to add text. I expected to see a link to the forum where I could add text and then transfer the pics and text to the proper place.
I think if I had clicked on "Post Reply" as you say, I might have had success because all of what you said sounds normal procedure. Now I need to get them from the MTF "Images in category: Member layputs" where the pics are now. Maybe I should just start all over again.
AFGP9 is offline   Reply With Quote
Old 09-12-2019, 04:51 PM   #526
AmFlyer
Dispatcher
 
AmFlyer's Avatar
 
Join Date: Mar 2012
Location: Laguna Niguel
Posts: 1,871
Scales Modeled: S gauge
After you upload the picture files to the forum you need to click on the paperclip a second time. When you have done that, scroll down and click on Preview Post to verify all is well. If it is then click Post Reply.
__________________
Tom
AmFlyer is online now   Reply With Quote
Old 09-12-2019, 09:19 PM   #527
cramden
Dispatcher
 
Join Date: Oct 2015
Location: South Jersey
Posts: 1,300
Scales Modeled: S
Here's a 980 B&O boxcar from 1956/57. IMG_0042.JPG
cramden is offline   Reply With Quote
Old 09-12-2019, 09:28 PM   #528
mopac
Station Master
 
mopac's Avatar
 
Join Date: Feb 2011
Location: Missouri
Posts: 4,828
Scales Modeled: HO mainly, N, S, O, G
Cramden, you really have some cool cars. And they look new. Congrats on a nice
collection.
mopac is online now   Reply With Quote
Old 09-12-2019, 09:45 PM   #529
AFGP9
Conductor
 
Join Date: Apr 2015
Location: Illinois
Posts: 394
Scales Modeled: S gauge/American Flyer
Images: 7
AmFlyer my picture files are up loaded to the section called "Images in category: Member layouts". How do I get them out of there and out into the forum? They are not on an SD card.
AFGP9 is offline   Reply With Quote
Old 09-12-2019, 09:57 PM   #530
cramden
Dispatcher
 
Join Date: Oct 2015
Location: South Jersey
Posts: 1,300
Scales Modeled: S
Quote:
Originally Posted by mopac View Post
Cramden, you really have some cool cars. And they look new. Congrats on a nice
collection.
Thanks mopac, there are some nice pieces I've managed to get over the years. I've had a lot of enjoyment getting what I have and sometimes it's fun to just walk into the train room and just look at them. That's one of the reasons I put up shelves.
cramden is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 02:27 PM.


Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.