Your european partner site forum does not work - Page 2 - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > General Model Train Forum Discussion > Forum News, Updates and Help
Forgotten your password?

Forum News, Updates and Help MTF News and Updates will be posted here. Feedback is welcome. Have a question about how the forum works? Post here!


Reply
 
Thread Tools Display Modes
Old 05-15-2019, 11:29 AM   #11
wvgca
Station Master
 
wvgca's Avatar
 
Join Date: Jan 2013
Location: yorkton, sask
Posts: 2,724
Scales Modeled: HO 1890's
Images: 42
further update .. same user name as here ..
ran the 'lost password' script, came back with user name not found


last update to password was Oct 17, last year


update, ran email address instead of user name, got same reponse, user name not found
__________________

wvgca is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2019, 11:33 AM   #12
MichaelE
Dispatcher
 
MichaelE's Avatar
 
Join Date: Mar 2018
Location: Southern Illinois
Posts: 1,749
Scales Modeled: HO
You should be able to log in in a week or two. I think that's what it took for them to get me in.
__________________
Deutsche-Bahn Eisenbahn modeling Upper Bayern, western Austria, and northern Switzerland.
MichaelE is offline   Reply With Quote
Old 05-15-2019, 11:53 AM   #13
wvgca
Station Master
 
wvgca's Avatar
 
Join Date: Jan 2013
Location: yorkton, sask
Posts: 2,724
Scales Modeled: HO 1890's
Images: 42
update, registered again , did NOT say duplicate username, silly thing
just waiting for validation email, if it ever comes ?
__________________

wvgca is offline   Reply With Quote
 
Old 05-16-2019, 06:49 AM   #14
wvgca
Station Master
 
wvgca's Avatar
 
Join Date: Jan 2013
Location: yorkton, sask
Posts: 2,724
Scales Modeled: HO 1890's
Images: 42
nothing for a validation email yet ....
time to scratch that one off ...
__________________

wvgca is offline   Reply With Quote
Old 05-16-2019, 06:51 AM   #15
Atlanta
Brakeman
 
Atlanta's Avatar
 
Join Date: Apr 2019
Location: Lübeck
Posts: 124
The european site has another regulation than the inside the US Site.
You will have logging on with nickname but as onto site shown name will be the real name only.

Onto most forums I am member of I never show my real surname to the public.

Nicknames are the feature to hide real names.

When displaying real names to public than criminal people can easily find your location to rob you out.

Model RR stuff is not worthless material.

Visitors who I don't invited to come can stay wide and far away from me.

In our country it is prohibited to shot onto people visiting you without invitation, this right does have the police, only.
Atlanta is offline   Reply With Quote
Old 05-16-2019, 10:26 AM   #16
vs-Admin
Engineer
 
Join Date: Mar 2015
Posts: 647
Images: 4
Hello there,

I gave this a test on my end and was able to get the email on my end:

Screen Shot 2019-05-16 at 11.24.37 AM.png

Can you see if the email went into your junk box?

Ed
vs-Admin is online now   Reply With Quote
Old 05-16-2019, 11:03 AM   #17
Atlanta
Brakeman
 
Atlanta's Avatar
 
Join Date: Apr 2019
Location: Lübeck
Posts: 124
Hi Ed,
since my registering there, I checked daily all incoming eMail of all folders inclusively the junk and spam mails folders but nothing from that site.
Sorry but they did not sent any eMail up to now.

Ya Ingo
Atlanta is offline   Reply With Quote
Old 05-16-2019, 11:37 AM   #18
wvgca
Station Master
 
wvgca's Avatar
 
Join Date: Jan 2013
Location: yorkton, sask
Posts: 2,724
Scales Modeled: HO 1890's
Images: 42
nothing here either ..
by the way, it's modelrailforum , not lgb world
__________________


Last edited by wvgca; 05-16-2019 at 03:45 PM..
wvgca is offline   Reply With Quote
Old 05-16-2019, 02:54 PM   #19
TestingReg
Hobo
 
Join Date: May 2019
Posts: 1
Quote:
Originally Posted by Atlanta View Post
Hi Ed,
since my registering there, I checked daily all incoming eMail of all folders inclusively the junk and spam mails folders but nothing from that site.
Sorry but they did not sent any eMail up to now.

Ya Ingo
I went over on that site and was not able to find an account under "atlanta" or the email that you registered on this site. Did you try re-registering again?

Quote:
Originally Posted by wvgca View Post
nothing here either ..
by the way, it's modeltrainforum , not lgb world
I gave this a test on this forum and was able to receive the emails:

Screen Shot 2019-05-16 at 3.52.19 PM.png
Screen Shot 2019-05-16 at 3.52.32 PM.png

Which email service provider did you register with?
With my testing, I used Gmail.

Ed
TestingReg is offline   Reply With Quote
Old 05-16-2019, 03:04 PM   #20
Atlanta
Brakeman
 
Atlanta's Avatar
 
Join Date: Apr 2019
Location: Lübeck
Posts: 124
Hi Ed,

I am using gmail here.

Ya Ingo
Atlanta is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 04:03 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.