Error message... Can't load photos - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > General Model Train Forum Discussion > Forum News, Updates and Help
Forgotten your password?

Forum News, Updates and Help MTF News and Updates will be posted here. Feedback is welcome. Have a question about how the forum works? Post here!


Reply
 
Thread Tools Display Modes
Old 09-19-2018, 04:11 PM   #1
LateStarter
Station Master
 
LateStarter's Avatar
 
Join Date: Mar 2016
Location: N.C.
Posts: 2,984
Scales Modeled: HO; 1/35 & 1/48 U.S. WWII aircraft & armor
Error message... Can't load photos

I'm unable to post pics...
I get this error message when I click on the icon to load photos (all day):

"THIS SITE CAN’T BE REACHED
The webpage at https://www.modeltrainforum.com/newa...70c11385c7cca7 might be temporarily down or it may have moved permanently to a new web address.
ERR_FAILED"


Admin??
__________________
L.S. -- Southern Pacific/Cotton Belt/Frisco
"Route of the octopus"
LateStarter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-19-2018, 11:03 PM   #2
CTValleyRR
Train Master
 
CTValleyRR's Avatar
 
Join Date: Jul 2014
Location: East Haddam, CT
Posts: 8,549
Scales Modeled: HO
Probably should have posted this in the "Help and Advice" topic.
__________________
Connecticut Valley Railroad -- A Branch of the New York, New Haven, And Hartford

"We don't stop playing because we grow old. We grow old because we stop playing." --George Bernard Shaw
CTValleyRR is offline   Reply With Quote
Old 09-20-2018, 08:43 AM   #3
gunrunnerjohn
Admin
 
gunrunnerjohn's Avatar
 
Join Date: Nov 2010
Location: SE-PA, USA
Posts: 41,995
Scales Modeled: O-gauge 3-rail
Images: 3
Try it again.
gunrunnerjohn is offline   Reply With Quote
 
Old 09-20-2018, 09:07 AM   #4
LateStarter
Station Master
 
LateStarter's Avatar
 
Join Date: Mar 2016
Location: N.C.
Posts: 2,984
Scales Modeled: HO; 1/35 & 1/48 U.S. WWII aircraft & armor
Quote:
Originally Posted by gunrunnerjohn View Post
Try it again.
Thanks for the try...
But no dice.

Also, if I click on the button for "Manage File Attachments" I get the same error page.
__________________
L.S. -- Southern Pacific/Cotton Belt/Frisco
"Route of the octopus"
LateStarter is offline   Reply With Quote
Old 09-20-2018, 10:27 AM   #5
highvoltage
Dispatcher
 
Join Date: Apr 2014
Location: Southern Delaware
Posts: 2,117
Scales Modeled: O, O27
Hmm, working here.


vyk9AU5.jpg
highvoltage is offline   Reply With Quote
Old 09-20-2018, 10:33 AM   #6
gregc
Engineer
 
Join Date: Apr 2015
Location: somerset, nj
Posts: 867
would you mind posting the URL?
gregc is online now   Reply With Quote
Old 09-20-2018, 03:26 PM   #7
LateStarter
Station Master
 
LateStarter's Avatar
 
Join Date: Mar 2016
Location: N.C.
Posts: 2,984
Scales Modeled: HO; 1/35 & 1/48 U.S. WWII aircraft & armor
What? How?
__________________
L.S. -- Southern Pacific/Cotton Belt/Frisco
"Route of the octopus"
LateStarter is offline   Reply With Quote
Old 09-20-2018, 03:45 PM   #8
gregc
Engineer
 
Join Date: Apr 2015
Location: somerset, nj
Posts: 867
Quote:
Originally Posted by LateStarter View Post
What? How?
the URL is the string starting with http....

just post w/o trying to create a link to a photo

for example
https://www.modeltrainforum.com/imag...c/mtf_good.jpg
is the URL for the image at the top of this page
gregc is online now   Reply With Quote
Old 09-20-2018, 03:51 PM   #9
LateStarter
Station Master
 
LateStarter's Avatar
 
Join Date: Mar 2016
Location: N.C.
Posts: 2,984
Scales Modeled: HO; 1/35 & 1/48 U.S. WWII aircraft & armor
I'm on mobile...
And my photos don't have any such info attached to them.
__________________
L.S. -- Southern Pacific/Cotton Belt/Frisco
"Route of the octopus"
LateStarter is offline   Reply With Quote
Old 09-20-2018, 03:54 PM   #10
LateStarter
Station Master
 
LateStarter's Avatar
 
Join Date: Mar 2016
Location: N.C.
Posts: 2,984
Scales Modeled: HO; 1/35 & 1/48 U.S. WWII aircraft & armor
The paper clip icon just won't work anymore, like it has for 2-1/2 years.
__________________
L.S. -- Southern Pacific/Cotton Belt/Frisco
"Route of the octopus"
LateStarter is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 10:06 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.