752A seaboard coal loader - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > Scale Specific Model Train Forum > S Scale
Forgotten your password?

S Scale Get in here if you want the lowdown on S scale!


Reply
 
Thread Tools Display Modes
Old 10-21-2019, 05:48 PM   #1
hjstr6
Gang Labourer
 
hjstr6's Avatar
 
Join Date: Jul 2019
Location: Seekonk,MA
Posts: 50
Scales Modeled: S
752A seaboard coal loader

I have just finished refurbishing a 752A seaboard coal loader and the clam shell won't open. I am able to open it manually and it will stay open on it's descent but when the red button is pushed the clam closes and will not open again. Originally I had 2 wires soldered to the left side of the solenoid. I don't remember where that extra wire went. When I push the chute button the solenoid works fine. I have followed portline hobbies wiring schematic and it shows only 1 wire attached to each side of the solenoid. I am not sure what the problem with the clam shell is.
hjstr6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-21-2019, 09:13 PM   #2
cramden
Dispatcher
 
Join Date: Oct 2015
Location: South Jersey
Posts: 1,235
Scales Modeled: S
From looking at the diagram, the solenoid should have one wire on each side. The yellow wire goes to the controller and the black wire should go to the left post on the motor. This is a double wound field that reverses the current depending on which button, green or red is pushed. Did the clam open and close before you refurbished the coal loader?
cramden is offline   Reply With Quote
Old 10-22-2019, 09:23 AM   #3
hjstr6
Gang Labourer
 
hjstr6's Avatar
 
Join Date: Jul 2019
Location: Seekonk,MA
Posts: 50
Scales Modeled: S
I am not sure.
hjstr6 is offline   Reply With Quote
 
Old 10-22-2019, 07:32 PM   #4
hjstr6
Gang Labourer
 
hjstr6's Avatar
 
Join Date: Jul 2019
Location: Seekonk,MA
Posts: 50
Scales Modeled: S
I have checked for continuity where the wires are connect and I have continuity. Still unsure weather I am performing this test correctly. Very frustrating.
hjstr6 is offline   Reply With Quote
Old 10-22-2019, 08:20 PM   #5
cramden
Dispatcher
 
Join Date: Oct 2015
Location: South Jersey
Posts: 1,235
Scales Modeled: S
I don't have a 752A so my knowledge is somewhat limited. If you disconnect the loader from the transformer completely, you should be able to jump the solenoid by touching the two wires at the solenoid with a 15volt wire and a base post wire from a transformer. That should open or close the clam, then reverse the jumper wires and that should give you the opposite result. That will verify if the solenoid is good or bad.
cramden is offline   Reply With Quote
Old 10-24-2019, 11:57 AM   #6
hjstr6
Gang Labourer
 
hjstr6's Avatar
 
Join Date: Jul 2019
Location: Seekonk,MA
Posts: 50
Scales Modeled: S
Cramden,Thank you for your advise. I performed the test and it looks like the clamshell has just clammed up. I will look into finding another. Thanks again.
hjstr6 is offline   Reply With Quote
Old 10-24-2019, 12:26 PM   #7
Trackman
Hobo
 
Join Date: Oct 2019
Location: Marion OH
Posts: 1
Scales Modeled: S
I have a 752 Coal Loader, with the bucket wired the same, using only two wires. This is a one-way acting solenoid, powered to close only. Gravity opens the clam bucket. So if it is not opening, check for binding (as you may have already found), and tweak the bound-up parts by gently bending.
Further to eliminating the binding, try also lubricating the plunger inside the solenoid with powered graphite only (such as Kadee coupler lube). Do not use oil, as this will attract dust and dirt. Lubing the plunger with graphite reduces additional friction to let the clam open.
Trackman
Trackman is offline   Reply With Quote
Old 10-24-2019, 03:33 PM   #8
cramden
Dispatcher
 
Join Date: Oct 2015
Location: South Jersey
Posts: 1,235
Scales Modeled: S
hjstr6, the green button lowers the bucket down. Partially pushing the red button down should close the bucket to grab some coal. Then, by pushing the red button completely down, it should lift the bucket up and into the coal storage bin. At that time releasing the red button should allow the bucket to open and dump the coal into the storage bin. The center button when pushed should open the flap at the bottom and allow the coal to be released from the bin. These are the Gilbert instructions for the 752, so it appears the solenoid on the bucket remains energized until you release the red button. Gravity only comes into play on the 752 which couldn't hold coal in the bin like the 752A. The 752A has a second solenoid to keep the trap door closed until you push the center button. The controller on the 752 doesn't have this feature. I would make sure you are following the correct sequence, and also as Trackman suggests, make sure the plunger is not sticking. Let us know any progress.
cramden is offline   Reply With Quote
Old 10-25-2019, 04:12 PM   #9
hjstr6
Gang Labourer
 
hjstr6's Avatar
 
Join Date: Jul 2019
Location: Seekonk,MA
Posts: 50
Scales Modeled: S
Cramden, going back to your original question as to whether the bucket open and closed before I did the refurbishment I remember it did however I noticed the framework was not perfect and played with it until it looked perfect. It wasn't until you and trackman mention that little thing called gravity that I realized what I had done. With a little patience and a pair of pliers I was able to write the framework so that the bucket opened as it should and operates great. I now have a very happy coal loader. Thanks to the both of you for your input and solving my problem. Learning as I go along.
Attached Images
File Type: jpg IMG_20191025_160154269_1572034264897.jpg (5.02 MB, 2 views)
hjstr6 is offline   Reply With Quote
Old 10-27-2019, 12:56 PM   #10
cramden
Dispatcher
 
Join Date: Oct 2015
Location: South Jersey
Posts: 1,235
Scales Modeled: S
That came out great, looks brand new. Nice job on the restoration. Glad to here that you got it working correctly. Enjoy it.
cramden is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 04:43 PM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.