Why Does Unusual Email Happen - Model Train Forum - the complete model train resource
Model Train Forum - the complete model train resource

Go Back   Model Train Forum - the complete model train resource > General Model Train Forum Discussion > Forum News, Updates and Help
Forgotten your password?

Forum News, Updates and Help MTF News and Updates will be posted here. Feedback is welcome. Have a question about how the forum works? Post here!


Reply
 
Thread Tools Display Modes
Old 08-13-2019, 10:24 AM   #1
Homeless by Choice
Brakeman
 
Join Date: Apr 2016
Location: Wisconsin
Posts: 175
Scales Modeled: HO
Why Does Unusual Email Happen

Hi guys,

I have my forum set up to give me daily updates via email.

The email for "HO Scale" use to look like this:
MTF Org 1.JPG
MTF Org 2.JPG

Since August 7th, I have been getting this type of email:
MTF new.JPG
which I find very hard and confusing to follow.

"General Model Train Discussion" and "Forum News, Updates and Help" updates still display in the original (upper .jpg) format.

1) Did I somehow make an unknown change to my Daily Update Requests?

2) How can I get it back to the original format?

Thanks,
LeRoy

Last edited by Homeless by Choice; 08-13-2019 at 10:27 AM.. Reason: typo
Homeless by Choice is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-14-2019, 10:24 AM   #2
Homeless by Choice
Brakeman
 
Join Date: Apr 2016
Location: Wisconsin
Posts: 175
Scales Modeled: HO
Update

Something has changed

"HO Scale" is back to the original way of being displayed as shown below:
HO Scale.JPG

"Forum News, Updates and Help" is in original format:
Forum News, Updates and Help.JPG


BUT
"Union Station" is in the different format:
Union Station.JPG

And so is "My Layout":
My Layout.JPG

What is going on? Is it only my computer?

LeRoy
Homeless by Choice is offline   Reply With Quote
Old 08-14-2019, 07:34 PM   #3
tjcruiser
Moderator
 
tjcruiser's Avatar
 
Join Date: Jan 2010
Location: Rhode Island
Posts: 16,642
Scales Modeled: Prewar Lionel O ... and some dusty HO
Images: 64
Hi LeRoy,

Though I'm temporarily donning my old Mod hat, much of the technical forum stuff is way over my head. I wish I had an answer for you. I don't. Sorry. Rather, I just wanted to ping you back, saying that you're post is not being ignored.

Regards,

TJ
tjcruiser is offline   Reply With Quote
 
Old 08-15-2019, 05:30 PM   #4
T-Man
Yard Master & Research
 
T-Man's Avatar
 
Join Date: May 2008
Location: Seacoast, NH
Posts: 10,249
Scales Modeled: Lionel, S, HO
Images: 279
When I look at it the second notice it has multiple reports making it run into each other and filling up the page. If it bothers you, Unsubscribe and just check New Posts when you return.
__________________
"T" stands for
Trains, Track, Trestles, and more Trains

How-To Column and Signature links Post number 4.


Links under O Scale Information


https://www.youtube.com/channel/UCkM...BLo3pJN1FGE1Gg
T-Man is offline   Reply With Quote
Old 08-16-2019, 10:54 AM   #5
vs-Admin
Engineer
 
Join Date: Mar 2015
Posts: 659
Images: 4
Strange that it's only affecting the HO Scale. I had a look in the back end and can't see any changes to the email system. Is @gmail.com still your email provider?

Niall
vs-Admin is offline   Reply With Quote
Old 08-16-2019, 02:23 PM   #6
Homeless by Choice
Brakeman
 
Join Date: Apr 2016
Location: Wisconsin
Posts: 175
Scales Modeled: HO
Quote:
Originally Posted by vs-Admin View Post
Strange that it's only affecting the HO Scale. I had a look in the back end and can't see any changes to the email system. Is @gmail.com still your email provider?

Niall
Please see Second Post called "Update" which was posted two days ago and said that "HO Scale" is now displaying correctly but that "Union Station" and "My Layout" are corrupted.

B U T

Today both "Union Station" and "My Layout" are back to normal. Now all my forum update emails are displaying correctly: "Structures Forum", "Forum News, Updates and Help", "Union Station", "My Layout", and "HO Scale".

Yes, Gmail is my E-mail client and Firefox is my web browser. Both are set to do automatic updates but there hasn't been any software updates done on my (this) computer in over a week.

Are the "computer gods" just having fun with me? Apparently, I am the only one that is having this issue.

Thank you for looking into this issue and somehow resolving it,
LeRoy
Homeless by Choice is offline   Reply With Quote
Old 08-17-2019, 09:53 AM   #7
Homeless by Choice
Brakeman
 
Join Date: Apr 2016
Location: Wisconsin
Posts: 175
Scales Modeled: HO
All Daily Email Updates are Crunched Up Again

Well, it's back to everything running together again as shown below:
2018 08 17 Layout MTF.JPG

There were NO updates made nor any programs added to this computer in over ten days. My antivirus program, AVG, shows everything clean. My daily updates include: "Forum News, Updates and Help", "Technical Model Train Forum", "My Layout", "HO Scale", "Structures Forum", and "Union Station" update.

I am sorry to complain but it is a ugly frustrating mess.

I also belong to other forums with nightly updates and none of them are being effected.

Am I the only one experiencing this issue?

LeRoy

PS: Gmail is my E-mail client, AVG is my Antivirus program, and Firefox is my web browser. All of them are up-to-date.
Homeless by Choice is offline   Reply With Quote
Old 08-19-2019, 11:23 AM   #8
vs-Admin
Engineer
 
Join Date: Mar 2015
Posts: 659
Images: 4
Thanks,

I'll get more info on this and get back to you.
Sorry about that.
Please standby for more updates.

Ed
vs-Admin is offline   Reply With Quote
Old 08-20-2019, 01:35 AM   #9
wvgca
Station Master
 
wvgca's Avatar
 
Join Date: Jan 2013
Location: yorkton, sask
Posts: 3,141
Scales Modeled: HO 1890's
Images: 48
i am setup for 'instant' individual updates, so i have none of the running on happening ??? will try out daily updates to see if i get the same errors ..
__________________

wvgca is online now   Reply With Quote
Old 08-20-2019, 09:32 AM   #10
Homeless by Choice
Brakeman
 
Join Date: Apr 2016
Location: Wisconsin
Posts: 175
Scales Modeled: HO
Chrome is the same

Quote:
Originally Posted by vs-Admin View Post
Thanks,

I'll get more info on this and get back to you.
Sorry about that.
Please standby for more updates.

Ed
I have looked at the emails using Chrome as my web browser and I get the same compacted results.

I forgot to mention that I am using Windows 10 also.

Thanks,
LeRoy
Homeless by Choice is offline   Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Visit These Sites:
LGB World

Or Our European Train Website ModelRailForum




All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.