Model Train Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
471 Posts
Discussion Starter #1
Trying fing repair parts and wire diagramn for those diesel i have the k-klien book. Doesnt have that one . so if any one knows wood like some . info thanks Al
 

·
Registered
Joined
·
2,516 Posts
Al, a couple of things about your new acquisition. The 490/492 were only cataloged as a set, and it was in 1957. The catalog number was 21916. If you look close your 490 has single rivet steps indicating late 1957 production while the 492 has double rivet steps indicating early 1957 production.
The 490/492 are included in the K-Line Manual but it is a bit tricky to find them. They are not listed in the Table of Contents but they are listed in the cross index on p7. It is right after the Lamp Guide if your page numbers are different. There are two columns of listings, in the center of the right hand column (under the heading of Models w/ Same Exploded View) 2/3rds of the way down you will see 490-492 and just to the right is has p144. That means the 490/492 is identical to the 4745 Rocket except for paint scheme, so the info beginning on p144 is correct for the 490/492.
 

·
Registered
Joined
·
471 Posts
Discussion Starter #4
Well cleaned everything the best i could ran it on my layout love it .Couple things getting sparks and the other thing i notice only two wheels have pull-mor wheels. And the dummy car was marked april of 1961 the maine one is marked april of 1957. But iam happy.
 

·
Registered
Joined
·
2,516 Posts
Do the truck sideframes each have one sliding shoe pickup? They need to be not worn through and properly sprung. There should be no sparking at the track if these are working correctly. If the brushes are sparking then the brush spring tension is too low. There should only be two rubber PullMor tires.
There were no NP PA's made in 1961. If the date is really 1961 I wonder what it is. The only 1961 PA's had plastic steps integral to the body.
 

·
Registered
Joined
·
471 Posts
Discussion Starter #6
Do the truck sideframes each have one sliding shoe pickup? They need to be not worn through and properly sprung. There should be no sparking at the track if these are working correctly. If the brushes are sparking then the brush spring tension is too low. There should only be two rubber PullMor tires.
There were no NP PA's made in 1961. If the date is really 1961 I wonder what it is. The only 1961 PA's had plastic steps integral to the body.
Do the truck sideframes each have one sliding shoe pickup? They need to be not worn through and properly sprung. There should be no sparking at the track if these are working correctly. If the brushes are sparking then the brush spring tension is too low. There should only be two rubber PullMor tires.
There were no NP PA's made in 1961. If the date is really 1961 I wonder what it is. The only 1961 PA's had plastic steps integral to the body.
Ok they have one each on side frame. I will ck for wear how do u know this is my first diesel and how adjust brushes . thankyou i really dlad i bought them.
Al
 

·
Registered
Joined
·
471 Posts
Discussion Starter #8
I waxed them with turtle wax came out nice was looking at a dome car for anit cheap. Thankyou for the help i will ck the date again.

Al
 

·
Registered
Joined
·
471 Posts
Discussion Starter #9
I noticed when i put the chassis assembely back. One pull mor tire on driver side back and yhe other one is passenger side front is that right iam trying to figure how to adjust slideing shoe. And is there special grease for the gears for diesel. Thanks Al
 

·
Registered
Joined
·
471 Posts
Discussion Starter #11
Ok thanks tok off those shoes cleaned and polished and filed them with small. File they were worn one had a groove. I ordered new ones anyways. So i tried it again with shoes i cleand still sparks i slowed it downd watch is coming from shoes i will clean wheels bettet see if that helps. Thanks again
 
1 - 11 of 11 Posts
Top