Model Train Forum banner

1 - 20 of 20 Posts

·
Railroad Tycoon
Joined
·
23,314 Posts
I think that has something to do with the whistle?

You don't have a whistle in it do you?
 

·
Railroad Tycoon
Joined
·
23,314 Posts
I just ran downstairs to look at mine.
Mine does not have a whistle in it.

Yours must have had a whistle in it.
Mine never had one and the bottom is all one piece, there is no hole like yours.
The whistle did sit back in the part.

Maybe the whistle model had an on off switch for it?
 

·
Railroad Tycoon
Joined
·
23,314 Posts
I did some internet sleuthing and found out that is the whistle air hole.
So yours must have had a whistle at one time.

Mine never did and has no hole underneath.
 

·
Registered
Joined
·
1,398 Posts
SWAG: The body was in the wrong orientation when the first window was punched out during manufacturing. That was corrected and all the windows were punched out. Lionel used the body anyway to complete the set.
 

·
Railroad Tycoon
Joined
·
23,314 Posts
SWAG: The body was in the wrong orientation when the first window was punched out during manufacturing. That was corrected and all the windows were punched out. Lionel used the body anyway to complete the set.

It is the whistle air intake vent. His had a whistle, the two small round holes are where the screws went to hold the whistle.
 

·
Railroad Tycoon
Joined
·
23,314 Posts
Try a little elbow grease & rubbing compound followed by polish.
NO steel wool, it will scratch it.
Or use straight Coke with aluminum foil that works too.

Pictures?

I paid too much for mine, There was an extra car thrown in. My thread,
https://www.modeltrainforum.com/showthread.php?t=22298&highlight=616

There is some info on the Flying Yankee 616 in there that you might find interesting. Maybe not?
Since my last post in there around 2014 they are sitting in a box waiting for me to come back. :smokin:
 

·
Registered
Joined
·
199 Posts
Discussion Starter #11
Forum link says $235 is a good deal!! For that??? Mine looks way better and i paid $99 complete.
 

·
Railroad Tycoon
Joined
·
23,314 Posts
Forum link says $235 is a good deal!! For that??? Mine looks way better and i paid $99 complete.
Forum link says $235 good deal ? not !!!!

I don't know about yours, as you refuse to show yours?:p
 

·
Railroad Tycoon
Joined
·
23,314 Posts
Noted. Every pic of 616 I've seen with the hole, no whistle.

Well someone took it then. :D
The ones like mine that has no hole had a weight back in there.

See were the seam is? It is not a window cut in the wrong place as they seamed it on the bottom so you can't see the seam.

A lot you see for sale have the whistle missing.
The ones you see with no hole never had them.
 

·
Railroad Tycoon
Joined
·
23,314 Posts
Do you have the ball on top of the motor?
That ball slides into the slot pictured above here. Then one screw into the ball holds it in place.

I have seen the whole stack piece years ago for sale, #616S.
That is what mine needs because somehow my stacks got shortened?
If you find the piece it will have the slot, I have seen some of the stack pieces just screwed into the top instead of the rivets.
I did a quick search and could not find the 616S part.

Yours is missing the slot where the ball goes. Looks like rot?
If you have the ball it looks like the screw might be broken into the top of it?
The ball part # is 616B
 

·
Railroad Tycoon
Joined
·
23,314 Posts
If you are seeing this, I was wrong about the ball on top of the motor.
I was fooling around with mine today and popped the motor out.

The screw that goes down from the top just snugs up against the top of the ball. It does not screw into the ball.
It just puts tension on the top of the ball to keep the motor from walking out of the slot your missing.

That is if you are seeing this. :smokin:
 
1 - 20 of 20 Posts
Top