Model Train Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
6,004 Posts
Discussion Starter #1
Someone said aluminum cars?????..And how the heck, and I don't mean heck, are you supposed to post pictures???????..This isn't my cup of tea, too much trying to figure stuff out...I'll have to give it some thought about staying, sorry.
 

·
Registered
Joined
·
1,399 Posts
My thoughts exactly, way too much fluff and so much harder to read, let alone figure out. Some things are better off left alone, if its not broke, no need to fix it!
 

·
Registered
Joined
·
3,047 Posts
I am going to try posting two pictures of three of my aluminum cars. These are pictures of them on an old layout. They are being pulled by a 405 diesel. In the first picture they are back under the tree.

AB677B5E-EA8C-46D3-9321-C06C16AB6927.jpeg
219E3207-608B-4E5F-807E-0EC39773A808.jpeg
 

·
Registered
Joined
·
3,047 Posts
Hey, it worked first time!!! This is fewer steps to add pictures than the old method. Just click on the paperclip and add the pictures, then choose between thumbnail or full size. I prefer to put them in full size.
 

·
Registered
Joined
·
3,047 Posts
Cramden, I agree with you on the appearance of the format. It seems harder to quickly find what I am looking for with a quick scan of the screen. I wish they would put the Forum name in bold when in the New Posts view.
I am looking at this on a 42" 4k monitor 30" from me on my desk and I still find it harder to spot what I am looking for.
 

·
Registered
Joined
·
6,004 Posts
Discussion Starter #7
Hey, it worked first time!!! This is fewer steps to add pictures than the old method. Just click on the paperclip and add the pictures, then choose between thumbnail or full size. I prefer to put them in full size.
Thank you for your help....
 
1 - 10 of 10 Posts
Top