Model Train Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
For anyone who has tried the Bachmann E-Z Command DCC system, what is the secret to get the engines to run at less than full speed. My controller has a large deadband inthe throttle, and both engines supplies with the train set run the same way, all out.

Please advise if you have any clue.
Regards,
Attaboydj
 

·
Registered
Joined
·
10 Posts
attaboydj said:
For anyone who has tried the Bachmann E-Z Command DCC system, what is the secret to get the engines to run at less than full speed. My controller has a large deadband inthe throttle, and both engines supplies with the train set run the same way, all out.

Please advise if you have any clue.
Regards,
Attaboydj
What set are you looking using? The backmann 00501? I've been looking at this set for a starter set to build off of.
 

·
Registered
Joined
·
1 Posts
E-Z Command

I've had my EZ command system for about 3 years and it works nicely as advertized. Try running one of your analog engines on the #10 button...if that does not work, your system may be defective.

Do you have a light grey controller...thats the EZ command main. If yours is a dark gray, thats the slave and will not work without the main.

Also, if you try to program an engine while others are on the track, they all get reprogrammed.

Hope you get it all sorted out. Its a good , inexpensive system thats easy to use, even if it does not have all the flexibility of the others.
 
1 - 4 of 4 Posts
Top