Model Train Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi,
I recently got a BLI SW7 switcher with Paragon 3 Rolling Thunder factory fitted. I am struggling to get the prime mover rev sounds synced up with the speed notches on the loco. Any advice how to do this. I have a Kato F7 A with ESU loksound and its prime mover notch sounds are perfect out of the box. I'm now wary about getting any further Paragon 3 fitted locos unless I can get this sorted. Any help or advice appreciated.Thanks.
 

·
Registered
Joined
·
245 Posts
I have several BLI locos and they all run great. If you want it to run like a ESU that operates only in manual you need to turn off the auto rev increase with load. I like this so much better than the manual ESU.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks. Mine runs really nicely too. I am trying to align the auto revs with throttle speed (CVs 193 - 201) and maybe get a delay before moving off from standing still with prime mover revving at level 1. I am struggling to get either and don't want to use manual mode. I initially tried CV 3 increase but it doesn't delay the move off. I have tried CV 193 set as low as possible to 1, increase and decrease of the scaling factor (CV 202 I think) but neither seems to work.
My ESU loco has a nice delayed move off setting which I can't find in the Paragon 3 documentation.
Any ideas appreciated.
 

·
Registered
Joined
·
245 Posts
The reason nothing works is because your adjusting the wrong CVs. I don't have the complete manual in front of me but CV 204 is the initial Rev up. CVs 193 - 201 are for Auto rev control for loco loading. I would call or email BLI they have great CS.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Ok I figured I was doing something wrong so thanks for pointing to the 204 CV. Trouble is the manual makes no sense about what this CV actually does or what effect increasing/decreasing it makes. CV 193 to 201 are the only ones I see related to the auto revving... Can you share CV settings you use?
 
1 - 5 of 5 Posts
Top