Model Train Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I am operating a d.c. h.o. layout and added a wye. I purchased a Digitrax AR1 and installed it as indicated below, yet the wye does not function properly. Which tells me either A. The ar1 is not functioning properly or B. The wiring diagram is wrong in their literature. Any help is appreciated.
Product Rectangle Font Line Slope
 

·
Registered
Joined
·
2,745 Posts
You only need to gap one side of the wye, or gap the tail (but including the turnout). The AR only needs to find one conflict, so it's best to put that on one side of the wye. As such, two gaps, pick a side, and gap at both accessing turnouts.

Make sure the AR is being fed correctly, correct input posts, and being fed from the same bus as the rest of the mains and other tracks. It's output posts feed ONLY the rails between those two gaps on one side.
 

·
Registered
Joined
·
268 Posts
Mes Is right you have it wired wrong per the diagram. You probably don't want it to reverse after the wye so put gaps on the end of the wye going into the junction. Put feeders on each of the ends of the turnouts all the same polarity. Have the in of the ar1 get power from the bus. The out part wire it to the line going into the wye. You will also need to gap the rail down that line somewhere preferably before another turnout and long enough for your longest train.
 

·
Registered
Joined
·
1,559 Posts
@wvgca is correct. I checked digitrax’s site and the Digitrax AR-1 only works with DCC. They point out that the Circuitron AR-1 works on DC, however it functions differently and is connected differently, but gets the same result.
 
1 - 7 of 7 Posts
Top