Model Train Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello
I have a small On30 layout with 3 dcc equipped engines. They all run fine and operate normally in one direction. Forward and reverse works fine. The problem is if I pick up an engine an turn it end for end and put it back on the track I have no control. Either it doesn't run at all or it takes off uncontrollably. My sound equipped Shay just sits and chuffs. I'm using an MRC Prodigy Express system and various decoders. Any help would be apritiated.
Thanks Phil
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
So you had the same problem and there was no fix? I find
It hard to believe you had to switch systems to fix the problem!
Anyone else have the answer? I can't see MRC selling DCC systems with a fault like this!
Thanks for your reply though.:)
 

·
Registered
Joined
·
241 Posts
When you want to say. . . Double Header 2 engines, you sometimes have to wire the motor in 1 backwards. I have a pair of E7's in Southern, that I run one facing, and the other backwards, and address them in the same number so they run the same. I just wired the motor poles opposite to run them both in the same direction that way.
Is this what you are asking? just trying to help...

Kevin
 

·
Registered
Joined
·
57 Posts
hi, just a quick note, buy the nce system and have trouble free running. had a local electrical engineer look at all the dcc systems available and to him nce was the best for price and easy operation. regards bob
 
1 - 6 of 6 Posts
Top