Model Train Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
TL/DR... If your loco does not respond to DCC control, clean wheels and if still no luck, do a reset to factory default values.

After thoroughly enjoying running several locos on my N scale layout under NCE PowerCab control, two of my new DCC Sound engines failed to respond. While on the phone with NCE, my Bachmann Mogul started to respond and I thought I had the problem solved. Not so. Although that unit worked fine, my Atlas S2 switcher refused to respond to the NCE control. It did react in Program Track programming, but after going through the steps (which I had done successfully before), I still had no control. Fortunately, I recalled the best words of advice I've ever received...RTFM. I searched through my box of papers and located the small four page "quick start for DCC operation" manual that Atlas provides. Lo and behold, on page four...
TROUBLESHOOTING.
1) CLEAN the track and wheels.
2) "Resetting your Lok-Sound...to factory-default values...
and that is where I found success. It seems that the value stored in CV8 should be a decimal value of 8 for Atlas (it was not correct in my controller)
In LARGE type, Atlas states...DO NOT change any other CV values (including the DCC ADDRESS) until after you have tested the locomotive after doing the reset.
After setting CV8, I then followed the instructions for cycling power to the decoder, which involves simply tilting the loco to one side so that all wheels on one side are off the track, hold it that way for 10-15 seconds, and then slowly lowering the loco back onto the track.

Amazingly, RTFM does it again, and the loco now responds to all its DCC/Sound commands.

I hope that this info helps a few readers save much time and frustration if/when their DCC loco does not respond to control.
 

·
Registered
Joined
·
8,618 Posts
Solman

There is this 'kill the power trick' that works wonders
on most any electronic device. It did for your
loco decoder, It does for my HiDef TV and, of all
things, for the computer module that controls the
A/C in my truck.

Something for all to remember, if an electronic
devise doesn't do what it should, Pull the plug.
Count to 10 and repower it. Problem very often
solved.

Don
 
1 - 2 of 2 Posts
Top