Model Train Forum banner

1 - 20 of 41 Posts

·
Premium Member
Joined
·
3,749 Posts
Discussion Starter #1

·
Registered
Joined
·
9,564 Posts
Probably should have posted this in the "Help and Advice" topic.
 

·
Registered
Joined
·
1,050 Posts
I'm on mobile...
And my photos don't have any such info attached to them.
i don't understand

the icon to post a photo is the
icon. Don't know what you mean by paper-clip icon. The icon to add a link to another page on the web is
, a "link" of a chain.

when you click on the icon to include an image in your post, it asks "Please enter the URL of your image:".

to post a pic/photo/image, it needs to be accessible on the web as a link/URL
 

·
Premium Member
Joined
·
3,749 Posts
Discussion Starter #12
I guess you might need to be on mobile then, to see the paper clip icon, but it's how I've been uploading photos since March, 2016.
 

·
Registered
Joined
·
1,050 Posts
sorry. I see the
icon. It opens a separate window to upload a file on my browser, chrome.

i'm guessing it doesn't do that on your mobile
 

·
Administrator
Joined
·
747 Posts
The "insert image" icon in the quick reply is to attach your images from a photo hosting site, such as Flickr. (remember it needs to be https sites only)

The paper clip icon is used to attach images from your desktop/laptop.

Ed
 

·
Premium Member
Joined
·
3,749 Posts
Discussion Starter #18
Just a Motorola Droid... Verizon.
Like I said, since March, 2016, I've had no problems just clicking the paper clip icon to take me to the Load Images page.
 
1 - 20 of 41 Posts
Top