Model Train Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
8,360 Posts
Discussion Starter #1
If you have tried to reply to a Forum post on this first day of the new
format and you got a GRAY SCREEN with no explanation, you are NOT
LOGGED in...see JOIN COMMUNITY to do so or see the home page
header.

Also, I don't see how to EDIT a post, instructions needed for that.

Don
 

·
Railroad Tycoon
Joined
·
23,310 Posts
If you have tried to reply to a Forum post on this first day of the new
format and you got a GRAY SCREEN with no explanation, you are NOT
LOGGED in...see JOIN COMMUNITY to do so or see the home page
header.

Also, I don't see how to EDIT a post, instructions needed for that.

Don
three dots upper right click then edit
 

·
Registered
Joined
·
8,360 Posts
Discussion Starter #4
Why have tjhree mysterious dots? Why not as before...the actual ENGLISH WORD: REPLY?
Click on that and you get reply screen...simple.

Too much techie in this new version. Give us the nice neat clean screens but the
same old easy way to use the system.'

Don
 

·
Registered
Joined
·
2,029 Posts
If it's being used the same way as on mobile systems, the vertical three dot icon should represent a menu of possible options. Although the icon with three vertical lines seems to be much more common for desktop machines. Either way, the reply option appears to be roughly the same as before, it's just the options for editing a post that have a new look?
 

·
Registered
Joined
·
258 Posts
If you have tried to reply to a Forum post on this first day of the new
format and you got a GRAY SCREEN with no explanation, you are NOT
LOGGED in...see JOIN COMMUNITY to do so or see the home page
header.

Also, I don't see how to EDIT a post, instructions needed for that.

Don
Just trying to figure out how to post a reply lol did it work?
 
1 - 7 of 7 Posts
Top