Model Train Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,780 Posts
Discussion Starter #1
My LionMaster Challenger stopped the other day. There is a little binding in one of the motors. Turning the wheels by hand and there is a slight grinding sound.

I took the shell off and stopped there. I'll let those who know way more than I dig deeper!

Mrs is going along, that means lunch at Maders!


http://madersrestaurant.com/
 

·
Registered
Joined
·
1,780 Posts
Discussion Starter #3
At Sommerfelds they noticed the rear motor was loose. Before it was tightened they took it all the way out to check for any obvious issues. Finding none, reassembled then on the test track. We put a black line on the top of each motor. The front motor appears to be spinning twice as fast as the rear that was loose. Argh...

No simple solution today.

Any ideas what could be going on??

Lionel #82696.
 

·
Registered
Joined
·
570 Posts
Maybe one day I will have a visit Sommerfeld's! I hope they can solve the problem with your engine, Jeff. I have not been to Maders since a young boy but I do remember the restaurant.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
1,780 Posts
Discussion Starter #6
Jeff, is it still at Sommerfelds?
Yes Joe, it's up in WI!

Maybe one day I will have a visit Sommerfeld's! I hope they can solve the problem with your engine, Jeff. I have not been to Maders since a young boy but I do remember the restaurant.
It's a great old time train shop. Their Lionel engine inventory was low, IMHO. With the Challenger going to spend some time there I was itching for something to bring home.
 
1 - 6 of 6 Posts
Top