Model Train Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
I just got my new B6sb (GN 90) and had about 30 minutes to run it. It runs and sounds great. I have a couple of questions which I thought someone might have an answer for.

The first is how to get the tether so it doesn't rest on the drawbar. Mine does and when going through a switch ladder can push the spring loaded drawbar don unhooking the tender.

I thought I understood that these have different selectable whistles, but I cannot find any instructions for selecting different whistles. Does anybody know how to do this?
 

·
Registered
Joined
·
95 Posts
The selectable whistles may only be available on the PRR versions of this model. If you do have selectable whistles, they can only be selected through the Legacy remote. Sorry, but I can't help with the tether issue.

Chuck
 

·
Registered
Joined
·
145 Posts
We need a photo of your tether problem to help with that. For the whistle, using either TMCC Cab-1, Legacy Cab-1L or Legacy Cab-2 the procedure is to press AUX1 and then blow the whistle. Press AUX1 and blow the whistle again and you will have whistle #2. Repeat AUX1, blow whistle to get to #3 and so on.
 

·
Registered
Joined
·
70 Posts
Discussion Starter #5
I have an oval of track for running around the Christmas scene, and didn't want to have to move the Legacy control between the layout and this oval, so I thought I would try the bluetooth app for the loop. It really works well, but I do have a question.

When running in reverse the backup light flashes instead of staying on steady. Has anyone else experienced this and, if so, is there a setting in the app to keep it on steady?
 

·
Registered
Joined
·
70 Posts
Discussion Starter #7
Hasn't been on the brand new B6. Glad to know it isn't a problem with my loco.
 

·
Registered
Joined
·
8,905 Posts
I have an oval of track for running around the Christmas scene, and didn't want to have to move the Legacy control between the layout and this oval, so I thought I would try the bluetooth app for the loop. It really works well, but I do have a question.

When running in reverse the backup light flashes instead of staying on steady. Has anyone else experienced this and, if so, is there a setting in the app to keep it on steady?
Yes, I reported it when I got mine a couple of weeks ago.

Annoying.
 
1 - 9 of 9 Posts
Top