Model Train Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello to all.
I 'm new to the train thing and to the forum. I thought someone might be able to offer some insight on a few particular questions.
I just bought a used lionel train set (reliving my childhood) and the engine works but not entirely. It's a pennsylvania flyer about 10 years old in practically new condition except that the engine only goes forward and doesn't respond to either the bell/whistle of reverse button. The person who sold it to me on e-bay had described this problem but I took the chance anyway. First, I'm wondering if I hooked it up correctly. I attached the red wire to the center track link and the black to the outer rail.
I noticed that the engine had two little switches on the underside and experimented with different positions but that didn't work. In fact the engine would not run at all except that the light would come on. Am I doing something wrong... or if not, I'm hoping these are common issues with simple fixes. Any help would be greatly appreciated. And yes, it's kinda cool to have a train set much like the one I had as a kid... even if I am 48 years old.
Thanks,
Norm
 

·
Yard Master & Research
Joined
·
10,758 Posts
Norm, the engine is a little new for me. How about an engine number, or a model number will be better. The Lionel website has all the diagrams to latter engines. With that we can figure out your problem. Next question is it AC or DC? A can motor is for DC. DC reverses with a switch on the transformer not a button.I guess we start here. A transformer number would help. My Mom has a set at the house that goes back. It's ac with smoke and has a cast shell. Do you have a cast shell? The two switches interests me. Where are they?
It sounds like fun.
Bob

Welcome to the Forum
 
1 - 2 of 2 Posts
Top