Model Train Forum banner

21 - 40 of 75 Posts

·
Moderator
Joined
·
16,661 Posts
B&M,

Here's a couple of old (defunct) RR's you might want to consider adding to the list:

Old Colony Railroad ... serviced RI, eastern MA ... eventually sucked up by the NY, New Haven & Hartford. A small portion of the rail still operates as a tourist train in Newport, RI.



and ...

The New York, Westchester & Boston Railway ... big plans, small achievements. Never made it out of Westchester, NY, let alone anything close to Boston. Also sucked up by NY, New Haven & Hartford. Many of their platforms, stations, etc. can be found in ruins, overgrown with weeds in various sections of lower Westchester.



TJ
 

·
Moderator
Joined
·
16,661 Posts
Reckers,

Thanks! Interesting lists / history there. Lots of defunct railways, though ... makes one wonder how anybody ever makes any money in the railroad business?!?

Much appreciated,

TJ
 

·
Registered
Joined
·
5,163 Posts
I think it was a case of little fish eaten by bigger fish eaten by biggest fish. The old L&N, my favorite, gobbled up a lot of the small rrs in the south and southeast....till they, in turn, were acquired by CSX. I guess that's part of the romance of it----if the old ones we get excited over were still around, they'd be contemporary. Everyone loves a Studebaker, but no one gets excited over this year's Ford or Chevy. Glad you like them.
 

·
Registered
Joined
·
22 Posts
I couldnt get the LS&I avatar to load,stated i had an invalid url.So I substituted a sign i photographed when i visited the LS&I ore dock a couple of years ago:)
 

·
Registered
Joined
·
2,617 Posts
Discussion Starter #29
I couldnt get the LS&I avatar to load,stated i had an invalid url.So I substituted a sign i photographed when i visited the LS&I ore dock a couple of years ago:)
Hmm, I just tried it and it worked for me... Maybe you missed part of the link when copying it? Sometimes part of it is hidden on the properties window-http://www.modeltrainforum.com/gallery/files/1/9/0/11lsi1.png
 

·
Registered
Joined
·
22 Posts
You are probably rite im kind of stump fingerd when it comes to computer operation.Ill try it again.I hope i didnt cause you any trouble.
slohmoh
It works! Thank you Boston&Main
 

·
Registered
Joined
·
20 Posts
tw, just saw your "label"! I am planning to go with MoPac Lines as a theme for my train layout when I get time to build it. My grandad was an engineer on MoPac back in the 30s. That was when we lived in St Louis. I believe his run was from St Louis to KC and back.

Not easy to find the MoPac ID on steam engines!
 

·
Registered
Joined
·
458 Posts
Cannot get avatar to work

I went to the avatar page and right clicked on my selected avatar. I then selected properties and copied the URL addess. I then wnet over to the "edit avatar page" and pasted the address in the option 1 box. I then hit "save changes." However, each time I did this, it would say "invalid URL". I've done this over and over about six times, and each time it comes back saying the same thing. Could someone please tell me what I'm doing wrong? Thanks.

~JZ
 

·
Moderator
Joined
·
16,661 Posts
I went to the avatar page and right clicked on my selected avatar. I then selected properties and copied the URL addess. I then wnet over to the "edit avatar page" and pasted the address in the option 1 box. I then hit "save changes." However, each time I did this, it would say "invalid URL". I've done this over and over about six times, and each time it comes back saying the same thing. Could someone please tell me what I'm doing wrong? Thanks.

~JZ
Couple of thoughts ...

What is the URL you are trying? Let's have a look at the address, to make sure there's no glitch there.

Are you toggling the "Use Custom Avatar" button on the edit avatar page?

Max image size is 80 x 80 pixels, I think ... is your url over that?

TJ
 

·
Registered
Joined
·
458 Posts
Couple of thoughts ...

What is the URL you are trying? Let's have a look at the address, to make sure there's no glitch there.

Are you toggling the "Use Custom Avatar" button on the edit avatar page?

Max image size is 80 x 80 pixels, I think ... is your url over that?

TJ
I'm trying for the classic Rio Grande avatar. It says it is 80x58 pixels. It's listed under the model train forum avatars. If this one, for what ever reason just won't work, then I'll use a Santa Fe (freight), as I'm running both Rio Grande and Santa Fe. Here's the individual address of the Rio Grande. http://www.modeltrainforum.com/gallery/files/1/9/0/13drgw3.png
 

·
Yard Master & Research
Joined
·
10,444 Posts

Attachments

21 - 40 of 75 Posts
Top