Model Train Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi guys it's me again.
My Marx 666 was smoking like a chimney,
but now it barely smokes at all. It has
plenty of smoke fluid so what could
be the problem? Any suggestions as to how
I can get it working again would be
greatly appreciated. Thx.
TLDiff
 

·
Registered
Joined
·
121 Posts
I replaced the wick in my 666 with pink attic insulation after it stopped smoking. It smokes like a house on fire now. Although I can't tell you exactly how I did it (it was a while ago), I do remember that it was quite easy to do. I had never done it before, and had no trouble at all. Most Marx repairs are easy, as the motors are quite simple.
 

·
Admin
Joined
·
44,211 Posts
You have to take the shell off, and then for most smoke units, the top can be removed to expose the wick. I confess to having never worked on a Marx smoke unit, so I can't be more specific, but we have folks that have been around that block. Hopefully one of the Marx "experts" will drop in. :)
 

·
Yard Master & Research
Joined
·
10,648 Posts
I am no smoke expert but I have a Marx sealed plastic smoke unit. You may have to destroy it. to fix it. I am unfamiliar with the 666 smoke unit. Maybe seek out a common HO smoke unit and try to install that?
 

·
Registered
Joined
·
121 Posts
As I stated before, it's easy to make the existing unit work better. No need to destroy or swap anything.

I am no smoke expert but I have a Marx sealed plastic smoke unit. You may have to destroy it. to fix it. I am unfamiliar with the 666 smoke unit. Maybe seek out a common HO smoke unit and try to install that?
 

·
Registered
Joined
·
226 Posts
The 666 smoke unit is die-cast and is split vertically. Pins moulded into one half fit into holes in the other and then are peened.
I've had a few that didn't smoke but after adding some smoke fluid and then just running the engine awhile the smoke begins to come back. When the little wisps stop coming out, add more fluid and run some more. After about a week of doing this a half hout to an hour each evening the engines smoke pretty well. I have one formerly stubborn smoker that now starts smoking after the train has moved about 2 feet from a cold start, and at only half throttle.
Since I began using MegaSteam fluid in the smokers they really put out the smoke.

If working with the smoker like this doesn't show positive results in a week or so you either will need to fix it or replace it. I've read on forums where guys have just stuffed bits of fiberglass insulation down the outlet in and around the coil and gotten one to smoke with out disecting it.
 

·
Registered
Joined
·
79 Posts
marx 666 smoker unit

New here! So if your Marx 666 is smker equipped which I believe all were, you have to use the smoke sollution everytime you run the loco or it will burn up the dry wick material? Do you guys know if there is a documented Marx 666 loco rebuild here? I'm needing any and all info to make many repairs and maint of this 666 model.
 

·
Hobo for Life
Joined
·
6,063 Posts
Jim start a new thread, marx 666 everyone will help you out. And if possible take picks for us. Some might not open this thread because its old or just about the smoke unit. And welcome.
 

·
Registered
Joined
·
63 Posts
The smoke unit in the Marx 666 can safely be run "dry." To add to what HandyAndy wrote, If you unit was smoking and has now quit, you should check first to make sure the insulated wire from the smoke unit to the bus bar on the motor is still attached and has a good solder joint. If that is ok, then you may have a more serious issue. The wick in the unit is wrapped with a wire, forms a coil around the wick. If that wire burns through and breaks, no smoke! To check to see if the wire is intact, take the motor out of the shell, unsolder the insulated wire from the bus bar on the motor. That wire goes into the base of the unit, wraps (now uninsulated) around the wick, and is grounded on the metal case at the top back of the case stack. Check for continuity by attaching one prob to the insulated wire ,and touching the other to the metal case of the smoke unit. If you don't have continuity, the unit is toast. Replacement elements can be had. To rebuild it, you have to grand the rivets off, and pry the case apart. I have rebuilt a number of them, but the replacements never really smoke as well as the original did. Now days, I just buy a junker with a good unit and switch them out.

Good luck!
 

·
Railroad Tycoon
Joined
·
23,977 Posts

·
Registered
Joined
·
14 Posts
Hi everyone! I'm new to the forums but not to trains. I know this thread is a little old but I need help with a 666 smoke unit. It is leaking smoke fluid like a screen. I tried peening over the rivets and tightening the smoke unit in the vise but no luck. It appears to be just barely split just under the smoke chamber. PLEASE HELP!
 

·
Registered
Joined
·
63 Posts
Hi everyone! I'm new to the forums but not to trains. I know this thread is a little old but I need help with a 666 smoke unit. It is leaking smoke fluid like a screen. I tried peening over the rivets and tightening the smoke unit in the vise but no luck. It appears to be just barely split just under the smoke chamber. PLEASE HELP!
You may be flooding the unit. Try running it until there is no smoke and then put in only enough to wet the wick - 3-4 drops. They all leak if too much fluid is added.
 

·
Registered
Joined
·
79 Posts
smoker trouble

I'm also new, but isn't the reserve limited to what the wick in the smoke stack can hold? Perhaps his wick has depleted and needs to be changed?
 

·
Registered
Joined
·
63 Posts
Oh, I see. The reservoir is only there to hold the smoke fluid for a short period of time until the wick can soak it up. Thanks!
The wick material is what holds the fluid, and is what you want to apply the fluid to, allowing it to soak it up. Too much and you will have leakage. If the wick material is very hard and dry, it may not hold much fluid. You can sometimes revitalize it a bit by spraying it liberally with contact cleaner a few times. If you are not getting any smoke, the element may be burned out.
 
1 - 20 of 24 Posts
Top