Model Train Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #1 ·
I was so excited to pick up this morning my first example of the new MTH Heavy Pacifics, the U.S. ARMY version 20-3812-1

Unboxing was great, the details were perfect. So then I threw it on the track and added to DCS and first thing the headlight wasn't working. I went through a reset process and still no headlight. Class lamps and markers on the tender worked, cab light, firebox glow, just no headlight.

Found out why- connector pinout reversed on the wiring harness.
Electricity Electronic engineering Line Audio equipment Electrical wiring
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #4 ·
All I'm saying is, at least I'm capable of fixing it and saved the dealer return shipping and so forth. There are tons of people who would have flipped out (not saying they are wrong) over a $1200 engine that arrived with a non working headlight, and yes, it was a factory screwup.

My purpose for posting was just so that if someone else gets the engine and has the same problem- it could be a relatively simple fix.

If I didn't post, then I'm masking the problem from any public scrutiny and again, maybe others have the same problem.
Hoping not and this was just the one bad one.
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #12 ·
OK, yesterday was unhappy, today this is getting old quick. What are the odds of 2 engines with light problems from 2 different dealers?
The class lamp was out on the Rock Island version when I picked it up from UPS this morning.
Tire Wheel Automotive tire Motor vehicle Tread


Entire end of the ceramic LED missing.
Luckily yet another part I had in stock spares of.
Fixed it now too
Train Gauge Line Rolling Track


Definitely calling Rich over this debacle.
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #14 ·
So MTH actually has some stock of ceramic LEDs? They have been out of production for a few years now.

Pete
Oh man, I let out my secret stash.
Vision care Rectangle Office supplies Font Eyewear

Or the better combo has both colors for the same price. Just cut off what you don't need.

Line Networking cables Font Cable Electrical wiring
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #18 ·
So keep in mind, I emailed the dealer and MTH on day one with the Army version failure. A copy past of the exact pictures and details of the failure. Nothing more than the facts. Didn't say anything derogatory or anything. Then when I got the second failure, replied to the same email topic so that both failures are in the email chain.
Day 1 no rejections
Day2 (how to know you've definitely made someone unhappy)
Message blocked
Your message to m*****[email protected] has been blocked. See technical details below for more information.
The response from the remote server was:
: Client host rejected: The sender's mail server is blocked by this recipient​

My takeaway is, Mike Wolf doesn't want to deal with customers- let alone dealers- let alone quality control issues.
That's fine, but nobody, neither dealer, nor MTH with a response.

Again, how to know the message was heard loud and clear? When they block your email- they got the message.
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #19 ·
Also, I found a new problem too in both engines.
When running the PFA, the very last part of the sequence (departure) there is a loud beep or noise in the sound file.
My intent is just to reflash the sound files hoping that resolves it.'
They are different files and sounds, the Army one is a hospital train, the Rock Island is also passenger announcements but different.
Again, both had the noise and I ran several times to validate it was not a fluke.
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #21 ·
More details about the PFA problem:
While running and testing both of these brand new Heavy Pacific engines after solving the lighting issues I had on both a new issue was found when running the PFA while quilling whistle was enabled. I found the problem while using the DCS app on an iPad because when you enable quilling whistle and steaming whistle then you can toggle the whistle cord pull slider between purple for quilling+steaming whistle or white for normal non-quilling. So I had it in quilling all night to show off whistle steam. However, when I activated the PFA, initially it plays fine all the way up until the very las departure sequence just before the engine takes off and plays a loud garbled sound and then as the engine begins moving sound is normal. I've tried his several times and the sequence happens every time on both engines.

Now at home after club, I tried using the DCS remote rather than the app and first try invoked the PFA and it played perfectly all the way through. However, I failed to turn on the quilling whistle and whistle steam function for that test. So then I enabled both quilling whistle (SPW) and seaming whistle (FSW) and then tried the PFA sequence and again got the garbled sound at the very end of the sequence just before the engine moves.

Both engines, both the Army and the Rock island versions did this but have different PFA sequences so this appears to be somehow a common mistake in the sound files.

Worse, I cannot reflash the sound files because MTH did not post sound files under the engine support pages.

Summary:
You can play the PFA if you disable (SPW) quilling whistle or in the app, the whistle cord is white.
If quilling whistle is enabled when you start the PFA a loud garbled sound will play at the end of the PFA sequence.

Being steaming whistle was kind of the big deal about this run of this engine, this is not good.
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #22 ·
Video link of PFA problem sound when quilling whistle is turned on. It does not do this when quilling is turned off.
 

·
Registered
Joined
·
1,267 Posts
Discussion Starter · #24 ·
Correct, just tried using only FSW (steaming whistle) and the PFA plays normally so it appears to be in the quilling whistle section of memory.
 
1 - 13 of 13 Posts
Top