Model Train Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1 (Edited)
Hi all, creating my first layout, n scale Kato unitrack. Bus wiring doesnt work, either shorts or red light stays on but no track power.

When I plug just one kato unitrack feeder into the power cab, all works fine. If I use more than one feeder track and wire, it shorts out the system. Triple checked all wiring, used multiple different bus wires, I'm about ready to rip my hair out. No metal on tracks, no reverse loops. Wiring is all secure.

Made a video showing the issue. It will give more clarity.

https://youtu.be/m1Q2KxujnFw


EDIT: Upon further investigation, I found that if I wire in 2 feeders on the same track area before it meets the X crossing, it works fine. See short video below

https://youtu.be/oU6zmK2eekA
 

·
Registered
Joined
·
1,065 Posts
one possibility is that a rail joiner is not making good contact and the section of rail further from the crossover is not electrically connected to the rail closer to the crossover.

i would check continuity using an multi-meter set to resistance of both inside and outside rails around the entire layout. And check for shorts between the rails.
 

·
Registered
Joined
·
3,444 Posts
if you don't have any reverse loops, you -probably- just have the wires backwards in the adapters ... just reverse the wires, either in the hub, or on the track, which ever is easier
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
Thanks, I'm using the Kato feeder wires that connect into the socket under the Unitrack feeder track. From what I can tell they can only be inserted one way.

So at lunch I did a little testing. Outer loop seems to have power all the way around. I used a multimeter and tested most of the track, and what I tested was fine, even the X crossing. Tested each rail and each track connection point.

I think the short is happening somewhere on the far left side of the layout in the image below, outer loop, either right before or after the X crossing, because that seems to be the power cut off point.

I will try reversing wires in the back of the power cab control box tonight.
 

Attachments

·
Registered
Joined
·
679 Posts
Make sure you have the second feeder track installed the same as the first with the wires coming out of the same side of the track. If it’s backwards the track will still connect but the wires will be reversed.

If that’s ok, turn both feeder tracks over and make sure both the blue and white wires are going to the same rails on both feeders. (You will have to remove the cover plates).
It’s unlikely they are wired differently but you never know. Even if they were, switching the wires of the second feeder at the power source would solve it.
Let us know what you find.
 

·
Registered
Joined
·
8,576 Posts
Pilot

I agree, you have only a long single track main that
crosses over itself. There is no 'reverse loop'.

From your video, I understand that if you use ONLY
one feeder from your DCC controller the entire track
is powered and you can run your train. Does it run all
around the layout and into the various sidings? If
yes, there is no problem with your tracks.

You may be 'inviting' trouble by using too many
track feeders. For the layout in your video, only
two feeders would be sufficient. I would have one
in the middle of the outside oval and the other
on the opposite side of the layout.

Since your track works with one feeder, the shorting has to be, therefore, in the blue and white
wires furnished by Kato. It could be possible that one
or more of the 'plugs' is miswired.

You can test this with your multimeter set to Ohms.
Disconnect 'cable A' from controller and the track.
First, make sure the plugs on each end are correctly
aligned. Then place a probe to the BLUE wire side of connector on one end. Use other probe on BLUE wire side of plug
on the other end. Do the same with the WHITE wire
side. If you get a reading each time, that cable is
correct. Do this with each cable. If you don't get a
reading on any one that may indicate crossed wires
in a plug. In which case, try probe in BLUE side of
one plug, and other probe on WHITE side of other
plug. If you get a reading that cable is miswired.

Let us know what you find.

Don
 

·
Registered
Joined
·
71 Posts
Discussion Starter #8
Still at work, but noticed in my picture that at least one track feeder is backwards. Not all of them are wired.

1 - is it ok to use Unitrack feeder track without wiring it?

2 - if so, does it matter which way the non-wired feeder track is placed, or does it still have to match the direction of the wired feeders?
 

·
Registered
Joined
·
679 Posts
Still at work, but noticed in my picture that at least one track feeder is backwards. Not all of them are wired.

1 - is it ok to use Unitrack feeder track without wiring it?

2 - if so, does it matter which way the non-wired feeder track is placed, or does it still have to match the direction of the wired feeders?
Yes, the feeder track can be used without it being hooked up and it wouldn’t matter which way it was installed UNLESS there’s some type of short in the connection. Again, this would be unlikely but not impossible.
If you think there is a problem with the feeder tracks you could use the powered Unijoiners instead. They are just Unijoiners with a wire connected to them, one for each rail.
Kato is a good product but it is not, as some people claim, bulletproof. I’ve had electrical problems in some of their HO turnouts.
 

·
Registered
Joined
·
71 Posts
Discussion Starter #10
Oh my god I feel so stupid. I made sure all feeder track was pointed in same direction and now everything works just fine.

Thank you all, you gave me a huge sigh of relief!
 

·
Registered
Joined
·
679 Posts
Oh my god I feel so stupid. I made sure all feeder track was pointed in same direction and now everything works just fine.

Thank you all, you gave me a huge sigh of relief!
Don’t feel stupid. It’s an easy mistake to make. We had a thread on here a while back about making mistakes. It happens and it’s all a learning experience.
Glad it worked out. Enjoy your layout!
 
1 - 11 of 11 Posts
Top