Model Train Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi everyone. New to the forum here! Just getting back into model railroading after a 20 year break. My 3yo son loves trains so it’s a perfect time to get back into it. Well I purchased a DCC Proto 2k Daylight PA1 off eBay. I have always loved the Espee. My dad and I built a 4x12 layout years ago and he still runs it. Well the layout is DC not DCC. So I’m looking for the dummy plug to put back where the decoder is. I was able to run a few jumpers to get the loco to run. But I have no lights. Any help or suggestions are welcomed. Thanks in advance.
 

·
Registered
Joined
·
2,612 Posts
If its a recent enough decoder it will run on DC or DCC. Did it come with any info? You could try looking it up on the manufactures web site to see if the model has dual mode capability.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
I tried running it with the decoder installed and it did nothing. I don’t have DCC or a way to change it if it is dual mode. The decoder is an old one and discontinued that I know. All I remember off hand is it’s light blue in color so prob digitrax and I think a 28 was in the model number, maybe??! I can get the model number when I get home from work on Wednesday.
 

·
Registered
Joined
·
10,940 Posts
Since it has the socket in it, maybe you should just get a newer decoder and plug it in.
I think that's the best option. Be careful though. Not all decoders will fit in that loco. I had to file a little bit off the edge of the circuit board to get it to fit in mine.

Another issue you may have: my PA1 does NOT like 18" radius curves, nor is it a big fan of grades over 2% (those long trucks cause the lead wheelset to come off the rails). Gorgeous loco, though!
 
1 - 6 of 6 Posts
Top