Model Train Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all, I am extremely new to this model train world. I got my son a Thomas (made by Lionel) train set and it has the CW-80 transformer. Last Christmas the whistle worked fine but it stopped working a while later. I have since unpacked it again for Christmas and I still cannot get the whistle to work. The direction button works fine but no whistle. All connections are snug.

Please help me help a 4 yearold smile even bigger. :):)

Thanks,

D
 

·
Yard Master & Research
Joined
·
10,682 Posts
Try a switcheroo?

I guess you are the Thomas Expert. Show a picture or give a model number. I looked through diagrams but none were labeled Thomas. If it has a switch it may need a 9 volt battery. A 2000 year model tender listed one.
Your options are
ID the item, get parts listed and order the broken one.

Or start with a model number off the tender for this forum to research it.
Or check out a local service center
Or buy new and keep the child happy.
An Extra Thomas may come in handy. Even better than a tender!
Bob
Lionel does have a site, the info is there, you need a part number for something that new.
 

·
Yard Master & Research
Joined
·
10,682 Posts
http://www.lionel.com/media/servicedocuments/71-8741-250.pdf

This is the latest owners manual. Both switches in the cab need to be ON. the top is the whistle and the bottom is the revese unit. Power interuption causes the switch to forward ,neutral and reverse.
I bet you figured this out already.
Bob
 
1 - 3 of 3 Posts
Top