Model Train Forum banner
1 - 4 of 4 Posts

·
Schizophrenic Engineer
Joined
·
3,076 Posts
Discussion Starter · #1 ·
Hi, I am new here. I have had the same train table all my life. (45 years) The lay out has gone through alot of changes. Inclucing a compleat removel of everything. I got it back out after 15 years of storage. I posted som pic. I the gallery section. I am glad to find a place to talk about HO trains.

Here is a link to my pics.
www.modeltrainforum.com/gallery/browseimages.php?c=3&userid=758

John
 

·
Schizophrenic Engineer
Joined
·
3,076 Posts
Discussion Starter · #3 ·
tails of 2 groups.

When I got the trains back out and one of the tracks running, I devided the engins and cars up in to two groups. Running and not runing. Most run fine. The steam engines have some derail truoble with the front axle. I am not sure of the track code. I think it is 100. Most of the track is old sectional track. There are some peaces of flex track. There is one more track to be finished. It will run next to the out side loop, and cross over the "X" track at the back of the layout. I am building a 150 foot (scale) pratt truss bridge for this track. I am looking throuh old post to get idies. I am more conserned about reliable running trains than looks. Once I get the last track working, and the bugs work out of the other tracks. I will work on the box of nonrunning trains. Then back to the secnery on the lay out. I got a lot of fun work ahead of me. The lay out is 115" x 76"

John
 
1 - 4 of 4 Posts
Top