Model Train Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Hey guys
I'm brand new to this train stuff...I mean brand new.
I have some previous model making experience as a kid but that's about it.
My wife's co-worker gave us a ton of track, two locomotives and about 20 pieces of rolling stock (the kids went off to university)... The rest was me in about four weeks.
Opinions and criticisms are welcome. I've still got at least 80' of track left and "some" space!
Matt
 

Attachments

·
Yard Master & Research
Joined
·
10,748 Posts
WOWZER
Just a beginner! Try posting pics in the gallery. Is it HO?
Hope to hear and see more. :thumbsup:

Welcome to the Forum!:D

This is actually a site of Canadian origin so I guess I am the tourist.
My roots are deep into Quebec.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #6
Yes T-Man, it is HO.
I'll post some more pics when I have time. I was out your way in Montreal all day today. Planes, trains and automobiles 2x in 24 hours....Long day!
Matt
 

·
Registered
Joined
·
42 Posts
There is no doubt you have eceptional ability. The photos are inspiring. As stated by others, keep the photos coming:)
 

·
Registered
Joined
·
1,483 Posts
Nope, all of mine are 35mm and have to be scanned into the old computer. I haven't had the time to do all of that. Too busy restoring old boats, ice fishing, and fixing broken trains. Not to mention the Conductor's "honey do" list.

One of these days(familiar saying), I'll get around to it. Just not real high on my priority list.

I do have a few hundred pics of building the modular layout and running sessions. Even one of me with a gallon of stain running down the front of me and I'm, seemingly, holding the can against my chest trying to ebb the flow. Too late, I might add. Not a really funny moment in my eyes, but everyone else laughed. I guess it was the goofy look on my face that set everyone off. Yeh, right.

I am not much of a camera freak as some. I've been in the train hobby, off and on, since childhood, some 40+ years. Dad had trains and a small 10x14 layout. I guess that's not small to some, but much smaller than if I set up all of my modules, which I have never done. I have never been inclined to undertake setting up every module I have. I don't consider myself a rivet counter but like some reasonable accuracy with the consists that are on the track. Dash-9's or SD-40's do not look normal with an old Consolidated steam engine running with them.

I did notice that your pics were not in order. I take it that some were not up to your standards for posting? I can understand that. We should always wish to put our best foot forward. But, some are anxious to show their pride and joy. Some, like me, color outside of the lines, too. A photographer, I am not. I suck no matter what side of the camera I am on.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #12
Okay, okay point taken. I really like this site and I don't want to piss anybody off. Not at all. I shouldn't have made that crack and it won't happen again. We can all learn from each other and pool our talents here so that's what I'm gonna do.
BTW How DO you post a picture so that it actually show's up on the page rather than a link like mine do?
Matt
 

·
Schizophrenic Engineer
Joined
·
3,076 Posts

·
Registered
Joined
·
1,483 Posts
Okay, okay point taken. I really like this site and I don't want to piss anybody off. Not at all. I shouldn't have made that crack and it won't happen again. We can all learn from each other and pool our talents here so that's what I'm gonna do.
BTW How DO you post a picture so that it actually show's up on the page rather than a link like mine do?
Matt
Don't quite understand, are you using an html file?
 

·
Registered
Joined
·
2,617 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #17
Yes Johnny....

....like that.
How do I do it? I'll stop by your work with coffee today and you can 'splain it to me.
Matt
 

·
Registered
Joined
·
1,241 Posts
when you post the link you can put
behind it. Or you can click on the mountain with the moon box on top of the reply box and paste the address of the picture in there and hit ok. Either way the pic will show up.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #19
Pics...

I'm uploading them straight from my computer. The browse process doesn't seem to allow me to post
before and after my pics. I know that ultimately the photos can still be seen, I just wish they'd pop right up on the thread without viewers having to click on 'em.
Please all.
Do advise.
I've used the web for my entire adult life but I lack the skills for giving back.
Matt
 
1 - 20 of 35 Posts
Top