Model Train Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
9,541 Posts
Discussion Starter · #1 ·
I can't figure out how to post my images that I prepared for a "My Favorite . . ." posting I had made for today, similar to those done in the past. I worked at it for half and hour and once in a while one would appear to have stuck, and other times it would not.

What I am concerned about is that even when it works, it makes for a cumbersome and slow process. Under the old forum format I could post all the images and discussion in about 90 seconds. It took that long for one image this morning, and some of the .jpeg files I prepared would not attach or whatever they do - just disappeared.

Until I learn more and can do this efficiently, no Tuesday postings and no Friday postings aobut O-Gauge vehicles, either.
 

·
Registered
Joined
·
5,013 Posts
Just post a link from a photo hosting site. It's a lot faster and easier.



 

·
Registered
Joined
·
9,541 Posts
Discussion Starter · #3 ·
No, that is not how I want to or will do it. I do not use photo hosting sites. I used to post .jpeg images, it was fast to post a series and worked well.
 

·
Registered
Joined
·
2,674 Posts
539614


just tap the fourth icon from the left and click on the box and it should take you to your photo album so you may select pics.

Tom
 

·
Registered
Joined
·
3,528 Posts
This a test, just a test. Had this been a real emergency you would hve been given instructions.............

539617


Tom called it. Just hit the picture icon.

Pete
 

·
Registered
Joined
·
9,541 Posts
Discussion Starter · #7 ·
I'm going to experiment. Might take a while. I'm in the process of doing a bunch of other cr*p that is just sucking up my time right now. Trying to retire for real, and its like trying to get away from the ******** and briar patch.
 

·
Railroad Tycoon
Joined
·
24,782 Posts
Lee, I got lucky and just clicked on the paperclip and it went to my photos and I posted from there. This is really fustrating though with all the changes. I personally think they messed up a previously good thing.
P.S. Where are the emoji's??
Next to the paperclip to the right, click the smile face, there are a whole lot.
Eventually you will get used to it, just like the other forum. It may have took some getting used to too when you joined.
 

·
Registered
Joined
·
9,541 Posts
Discussion Starter · #11 ·
Lee, I got lucky and just clicked on the paperclip and it went to my photos and I posted from there. This is really fustrating though with all the changes. I personally think they messed up a previously good thing.
P.S. Where are the emoji's??
Yes, I don't like it, but it's probably too late to complain. I will experiment with the paperclip and other things when I can but its likely I will take a while to find "a new normal."

If there ever is one.
 

·
Registered
Joined
·
9,541 Posts
Discussion Starter · #15 ·
Well, I'm working on learning this. Apparently I can only post ten images at a time. we'll try that. The problem is that it leaves no margin between images so it is
Nature Natural landscape Landmark Sky Text




Nature Natural landscape Landmark Sky Text






Font Tourism
Transport Mode of transport Urban design Building Architecture
Transport Vehicle Adaptation History Scale model
Text Landmark Historic site Organism Adaptation
Transport Adaptation Buttercream Vehicle Cake
Transport Urban design Scale model Stadium Architecture
Text Font Adaptation History Architecture
Adaptation Vehicle Landscape Photography Photo caption
Transport Urban design Architecture Adaptation World
 

·
Registered
Joined
·
9,541 Posts
Discussion Starter · #16 ·
Okay, that worked. Now for the rest of what I wanted to post this morning. Four more slides to complete this storyline.
Has anyone else noticed that this forum gets r e a l l y s l o w at times? It has frozen on me twice while trying to post the remainder of my images.

Transport Motor vehicle Mode of transport Vehicle Animation


Motor vehicle Transport Text Mode of transport Vehicle


Motor vehicle Text Transport Product Vehicle


Text Black Font Darkness Line
 

·
Registered
Joined
·
4,913 Posts

·
Registered
Joined
·
9,541 Posts
Discussion Starter · #19 ·
Good point, it does look like the street is wet. But it's just temporary. I've experimenting with various routes and approaches, etc.
 

·
Registered
Joined
·
5,024 Posts
I applied anti-skid tape over foam board for my homemade “streets” loop and I’ve been wondering how it might work with the AutomotionFX track. Problem with the anti-skid tape is that it requires a lot of tape (or a lot of seams) on curves. Also, not sure how it would work with the AutomotionFX cars. If their steering arm actually touches the street surface (in the video it looks like it does touch the surface), the Teflon strip on the steering arm would wear out quickly from the abrasive tape.

 
1 - 20 of 26 Posts
Top