Model Train Forum banner

1 - 20 of 42 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Does anyone else have trouble getting the PE locomotive to smoke? :confused: I checked the button to make sure it was on and I can see a tiny bit come out at times but you can barely see it when it is moving. I have the O gauge version of Lionel's set and it says it was manufactured in August 2010. Any suggestions?
 

·
Premium Member
Joined
·
16,666 Posts
I don't have much experience with modern smoke units, but I understand that you do NOT want to overfill them with smoke fluid. Any chance that could be your problem? Just a few drops should be fine.

TJ
 

·
Yard Master & Research
Joined
·
10,648 Posts
You can't overdo the fluid. To get a good puff the air hole needs to be open. A cleaning may be in order. Other than making sure it has current all you can do is rebuild it or replace it. Lionel should have some technical information on smoke unit care.
 

·
Registered
Joined
·
28 Posts
I have one of these too , and I have the same problem . I didn't even know those switches were back there until you mentioned them . So , thanks for that . I've put oil in mine several times trying to get it to smoke . ( If a little is good , a lot must be better . Right ? ) So now I'll try cleaning it out and get back to this thread on Sunday . If it works for you , please let us know . Cliff
 

·
Registered
Joined
·
28 Posts
I checked my engine out today . Looking in the smokestack I can see an open hole in the rear and what appeared to be a fibrous material in the front half . I didn't see much of a way to clean it out , so I decided to take the train body off . The assembler stripped out one of the screw heads , so I had to drill it out . Now it's only held together with three screws . Might be hard to find one to fit , but the threads are fine . Taking it apart didn't help though . I couldn't do much more that way , than together . It was interesting to see inside anyway . Now it's back together , sans screw , and runs fine , but still doesn't smoke and the whistle is still barely audible . Cliff
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
I have to say I'm disappointed with this train. Besides the smoke (or lack thereof) it seems to have a weak motor. We have a set-up with graduated trestle and it barely can go up the elevated sections and once it heads down it seems to be a run-away train. My MTH trains are nice and steady the whole way (both up and down). I would consider this particular train set to be many people's introduction into the hobby or at least into Lionel trains so you would think they would put out a better unit in order to get the repeat business. I can say I will seriously reconsider buying a Lionel locomotive again.
 

·
Registered
Joined
·
28 Posts
I feel your pain Mr. T . My engine runs great , but I don't have any hills . I am disappointed with both the smoke and the whistle , but frankly , I knew I was buying a new Lionel instead of an old one . Their new cars are crap too . I bought a caboose that has the front truck held on and swiveling with just a cruddy plastic push pin , but I have a train for now and will hit the train shows and join a local club here in northeast Indiana , and as money allows , I'll replace this new junk with old quality . It's been a real learning experience for me . Cliff
 

·
Registered
Joined
·
6 Posts
I just got the PE for Christmas and mine has an August 2010 manufacturing date. I get smoke coming from the unit but it doesn't seem very strong. I'm also having minor issues with going up slight inclines. I have a couple of bridge accessories which lie under the track and cause a slight incline. If I try to run the train very slow it will tend to stop in those areas. Slightly faster speed and I have no problem.
 

·
Registered
Joined
·
28 Posts
Last night I finally said the heck with it and dumped a bunch of the smoke oil into my engine , and darned if it didn't start smoking . Not a lot of smoke mind you , but enough . Do you need to do this on new engines , then just add a few drops after that ? Cliff
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
Thanks for the update. If you had to guess, how many drops do you think you put in there?
 

·
Registered
Joined
·
28 Posts
I'd guess about seven or eight , in addition to what I already had in there . It didn't last too long , so I put more in again and it smoked again . I was using the handle of an eighth inch paint brush , dipping it in the bottle and scraping it off on the front inside edge of the smokestack . I figured I had nothing to lose by trying . Cliff
 

·
Registered
Joined
·
39 Posts
I too have the PE set. It is the first set I've had since I was a kid. When I bought it I didn't really know alot about Lionel. Mine doesn't smoke for crap either. I did find that if I let it sit fully powered up in neutral that it would start to smoke. Then it would smoke ok for 1 lap around the track. I since have learned that some of the older locos seem to be made better. I bought the warhorse set at a model train show. It was made in 1996 right here in the U.S.A. It has a Norfolk and Wester J locomotive #600. When I put smoke fluid in this one I get better smoke production. I did notice that it is better with more fluid and the directions that came with it recommend 4-8 drops. I have to say I like this loco alot more than the PE, plus it has the chuffing sound and a much better and realistic whistle. I think it has alot more sounds, but I don't have the TMCC controller that it needs. Either way it is still an awesome locomotive in my amateur opinion. My only question is: is there a smoke fluid that works better than another or are they all the same?
 

·
Registered
Joined
·
28 Posts
It's a good question really . I have both the fluid that came with my Polar Express and an old bottle with a saturated , unreadable label . Neither works well . Anybody else know of a good fluid to try ? Cliff
 

·
Premium Member
Joined
·
16,666 Posts
I was told by a hobby store owner that he likes using Crest smoke fluid ... apparently, it's inexpensive and works reasonably well.

This is 2nd-hand info, though ... I've never tried it myself.

TJ
 

·
Registered
Joined
·
28 Posts
Thanks for the input , TJCruiser . I haven't been messsing with my smoke since I dumped a whole bunch in . Been busy building buildings and such , but maybe I'll work on that smoke situation again this weekend . It seems like such a simple set-up , I can't imagine it not working well . Cliff
 

·
Registered
Joined
·
312 Posts
Just got mine today through Amazon.com and the looks of the set is impressive. Mine was also made in August of 2010 (must have been when they ran a bunch of these). I have the same problem with the smoke system. It just doesn't work! I'll try adding more smoke fluid to see if that helps. I too put the train in neutral and powered up the transformer to max power for about 20 seconds, then powered down, put the train in forward and added about 3/4 power. It gave me about 4 puffs and that was it. Has anyone contacted Lionel about this? Seems if enough complained they would see fit to fix the problem. Can't be good publicity for Lionel
 

·
Registered
Joined
·
28 Posts
Using plenty of oil I bought at a train show , mine puts out a barely acceptable amount of smoke , but putting too much in , is just a waste . You'll find it on the undercarriage of your engine . How well does your whistle work ? Cliff
 

·
Registered
Joined
·
312 Posts
My whistle sounds off pretty good at about 1/2 to 3/4 power. I added two more cars to my set (baggage and diner) so I've got to give it some power to get her moving. Pulling all the cars, the whistle sounds pretty nice; but, still no smoke.
 

·
Registered
Joined
·
312 Posts
I purchased the chuffing sound coal tender with the bell and whistle, as well as some recorded communications with controller and engineer. Nice touch to a good looking train; but, still no smoke! Having trouble with it derailing through fastrack switches, too.
You would think for the price you pay for this stuff it would have a little better quality and not be "made in China".
 
1 - 20 of 42 Posts
Top