Model Train Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
585 Posts
Discussion Starter #1
Some how when i put a post reply i have all these lines cant get rid of it does anyone know how . thanks Al
 

·
Railroad Tycoon
Joined
·
23,714 Posts
Some how when i put a post reply i have all these lines cant get rid of it does anyone know how . thanks Al
When you ask about another post you should include a link for everyone to know what you are talking about.
Here is your lines......... 290

It looks like it was only in that one post, if it was my post I should be able to get rid of them.
But if you click the 3 dots upper right in the post, then click edit, you should be able to get them out of it.
Don't forget to click save if you manage to get them out.

I wouldn't even worry about it as it looks like it is only in that post.
I don't know what you did so i can't tell you how to undo it.
Did you try adding an image? Somehow you put them in.

You can try but I wouldn't worry about getting them out, it was only one post.
 

·
Registered
Joined
·
585 Posts
Discussion Starter #3
Ok thanks i will leave sorry thought. I did it so everyone could read it thanks again.

Al
 

·
Railroad Tycoon
Joined
·
23,714 Posts
Ok thanks i will leave sorry thought. I did it so everyone could read it thanks again.

Al
You can try, go to the post and click the 3 dots then edit.
Put you cursor down in the lower right of the post and click, then hold the back space key.
It should start erasing it, then when you get it all out click save down the bottom.
 
1 - 5 of 5 Posts
Top