Model Train Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1
finally got two locomotives programmed running close to the same speed I hope it's close enough.. had two locomotives on the track about 65 feet one locomotive gained about two lengths on the other one. But we at 32 cars on last night probably could have gone a few more if I stayed off the incline because every two or three times it would go around it would come uncoupled at the same place on the same car as it went up the incline. I know if I switch that car to the back that would be less stress on the coupler so not on my couplers are perfect LOL I'm going to play around with different cars in different spots just to see how many I can get on there. I still have another decoder I can't seem to change it's not taking the programming even though I put in a digitrax DH 126d decoder any tips on just what CVS need to be changed and best way to do it with a digitrax zephyr DCS 50
 

·
Registered
Joined
·
2,896 Posts
Kinda hard to read your post, but, I think one of your issues is one loco runs faster than the other. This can be corrected if you use a speed table. If you could download the JMRI decoder pro and set up your programming track with it, you could fine tune your locos to run pretty close. I use a speed detector when tuning my locos. One speed step at a time. Very pains taking but they end up playing very nice together. Be sure to turn off any EMF feature though.
As for the couplers, use an NMRA coupler gauge to adjust the height. If your couplers are anything other than Kadee, the plastic will flex and loose grip on the next coupler.
 

·
Registered
Joined
·
2,896 Posts
Not really sure how the Zephyr is used to program decoders, but to get your locomotives to match each others speed, use CV 2 = 0-255 for the initial starting speed, CV 6 = 0-255 for the mid point speed and CV 5 = 0-255 for the top end speed.
Yes CV 6 is mid point and CV 5 is top end speed.
Make sure your CV 5 is a higher setting that CV 6 or it won't work.
 

·
Registered
Joined
·
799 Posts
I'd check the coupler height on the car that is uncoupling "on the incline". It could be a "high-low" situation.

(Hey, I had that happen on a real freight train coming down the mountain from Otisville (NY) to Port Jervis on the old Erie main line. It was jointed rail and I think the cars were "rocking" back-and-forth, two couplers must have "slipped by". Luckily, the rear didn't come back into us. Took about 20 minutes to get back together, but we stuck the first passenger train out of P.J. for a few minutes before we got clear....)
 

·
Registered
Joined
·
500 Posts
G Handy definitely check the couplers with the Kadee height gauge. Had that happen 3 times on a real stack plus autorack train. lead autorack had a loosy-goosy drawbar, Finally a yard crew came to the rescue w/ a heavy chain they wrapped around the couplers.
Also the train was being run over very old track with some very bad up/down tracks. So check tour tracks for that problem. Get down low i.e. "in your face" to check for very level track. Also make sure there's a smooth transition at any elevation changes.
 

·
Registered
Joined
·
3,393 Posts
A 15" steel rule is what I use to check ups and downs as well as transitions on grades.
 
1 - 6 of 6 Posts
Top