Model Train Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter #1
Good morning gents!

I've been tweaking my track to accommodate my more finicky engines and have run across a small issue. I was cleaning the wheels on one particularly troublesome unit and noticed they had some minor scratches. If I run a finger over the rails I don't feel any bumps or misalignments so this is a bit of a mystery.
Any idea how they could have gotten scratched? No big deal but I'm definitely curious.

During my tweakfest I've discovered certain engines will behave as though they're hitting bumps in the road, and it turns out the flanges are riding up on the joiners. My plan is to use a flat bladed screwdriver the length of the joiner to kinda mash the unsoldered joiners down a bit, and to dremel the soldered joints if there are any that contribute to this behavior. Again, this is no big deal either but I wanted to pick your brains for any potential pitfalls before I make things worse!

About track.....how exactly do you add or remove a section once the rest has been glued down? Since you need some lateral movement to slide the joiners together there's got to be some trick I'm missing.

The HO guys have a device they can use to "true" their trucks. Nothing more than pliers with funny jaws to spread the plastic. Is that really all there is to it? I have some rolling stock that doesn't roll as well as others but spreading the plastic trucks (by hand) so far is a temporary fix-unless it's actually stressed/stretched it returns to original dimensions when it relaxes.

Finally, and this is just pure curiosity, how long do our little N scale motors last? Coming from the r/c world I know you can burn out a set of brushes pdq, or burn up a brushless motor just as quick with too much voltage, but otherwise I've never actually had one just wear out. I've been thinking since our tiny little motors don't turn anywhere near as fast or draw the same kind of amperage they'd surely last longer than I will!
But, they ARE small...so maybe not. :dunno:
 

·
Registered
Joined
·
3,444 Posts
I haven't heard of the pliers for HO, but I have heard of the 'truck tuner', just a fancy name for a reamer that takes out a little bit of material to ensure the trucks roll freely .
 

·
Registered
Joined
·
212 Posts
Discussion Starter #3
Ack you're right! I was cornfused, happens when I run outta coffee before all the brain cells get activated.

Seems like, since a commercial version isn't available in N, the same could be accomplished with a pin vise or maybe even just the tip of an exacto blade.
 

·
Registered
Joined
·
3,870 Posts
What kind of wheels & rail do you have?

Good morning gents!

I've been tweaking my track to accommodate my more finicky engines and have run across a small issue. I was cleaning the wheels on one particularly troublesome unit and noticed they had some minor scratches. If I run a finger over the rails I don't feel any bumps or misalignments so this is a bit of a mystery.
Any idea how they could have gotten scratched? No big deal but I'm definitely curious.

During my tweakfest I've discovered certain engines will behave as though they're hitting bumps in the road, and it turns out the flanges are riding up on the joiners. My plan is to use a flat bladed screwdriver the length of the joiner to kinda mash the unsoldered joiners down a bit, and to dremel the soldered joints if there are any that contribute to this behavior. Again, this is no big deal either but I wanted to pick your brains for any potential pitfalls before I make things worse!

About track.....how exactly do you add or remove a section once the rest has been glued down? Since you need some lateral movement to slide the joiners together there's got to be some trick I'm missing.

The HO guys have a device they can use to "true" their trucks. Nothing more than pliers with funny jaws to spread the plastic. Is that really all there is to it? I have some rolling stock that doesn't roll as well as others but spreading the plastic trucks (by hand) so far is a temporary fix-unless it's actually stressed/stretched it returns to original dimensions when it relaxes.

Finally, and this is just pure curiosity, how long do our little N scale motors last? Coming from the r/c world I know you can burn out a set of brushes pdq, or burn up a brushless motor just as quick with too much voltage, but otherwise I've never actually had one just wear out. I've been thinking since our tiny little motors don't turn anywhere near as fast or draw the same kind of amperage they'd surely last longer than I will!
But, they ARE small...so maybe not. :dunno:
Gimme30;

Gosh you ask a lot of questions! (Good for you)

If the scratches run parallel to the wheel tread's rotation, they may be the result of running the wheels of a stalled locomotive, or the use of a small file to clean the wheels by running them under power against the file. If they run side to side it was probably zombies.

Your wheel flanges should not be able to reach the rail joiners. If as you say, they are hitting the joiners, then one, or more, of these things is wrong.

1) You have some old "pizza cutter" wheels with grossly oversized flanges. (On your "certain locomotives" and, presumably, not on your other locos or cars?) You can check flange depth with an NMRA gauge. If you don't have an NMRA gauge, you should get one. Every model railroad needs one of these essential tools. You can order an NMRA gauge for N-scale, from www.modeltrainstuff.com cost is $12+shipping.
If you find that the flanges on some of your locomotives are too deep. you can turn them down. This would be the real fix for the problem, rather than continued "tweaking" of the track to work with a bum locomotive(s) To do this, you could put the certain locomotive in a cradle (see photo) and use a miniature file connected to one wire from a power pack. The other wire would be connected to the wheels on the opposite side of the loco. This works fine with DC but I've never tried it with DCC.

2) You are using one (small) size of rail, and a different (bigger) size of rail joiners. What brand and code of track are you using? If I remember correctly, you are using Kato Unitrack, is that right? If so then you would be using the Kato joiners that came attached to the track. There shouldn't be any mismatch possible there.
Different sizes of rail joiners, are made for different sizes of rail. I use Micro Engineering code 55 flex track. The Micro Engineering code 55 joiners are a very tight fit, and lay very low on the rail. Atlas code 55 joiners are longer, a bit higher, and much looser. Code 70 joiners, or code 80 joiners, would be big enough that they might be hit by wheel flanges, if they were used on code 55 rail.

3) Your rail joiners are really, really, loose.

Soldering rail joiners on Kato Unitrack, shouldn't be necessary, and may lead to melted plastic. I'm thinking of that gray plastic roadbed attached to Kato track. If you do solder, use heat sinks. Something as simple as a pair of paper towels soaked in cold water, and laid over the rails on either side of the solder joint, should protect the plastic.

To remove a section of track it is necessary to slide the rail joiners back all the way onto the track sections on either side of the one you want to remove. Or onto the section to be removed. This may mean cutting a few plastic"spikes" or removing some ties. If, for whatever reason, you can't slide the rail joiners out of the way, it will be necessary to cut the joiners with a Dremel, or a fine-toothed razor saw. Then the pieces of cut joiner would need to be removed and clearance for a new joiner to be slid back would need to be cut.

As for removing glued down track, that depends on what kind of glue you used to fasten the track down. Many use latex caulk. That can be removed by sliding a putty knife coated with WD-40, under the track section you want to remove. This same method works for "Liquid Nails for projects", and most contact cements. If you used super glue you may have to blast, and good luck saving any track! (bits) If you used Elmer's white glue, you (or Carrie White) can probably remove the track by thinking hard about it from across the room! That stuff doesn't hold plastic any better than spit. :smilie_daumenneg:

Spreading truck frames by hand works fine for me. As wvgca said, there are several different axle lengths used by different N-scale manufacturers. However the length differences are measured in tiny fractions of an inch, so spreading or squeezing, is usually enough. I have put several different brands of aftermarket wheelsets into my Micro-Trains truck frames. Most fit without any trouble. The most I've ever had to do was spread, or squeeze, the frame a little. I've also used DRY lubricant on the axle ends. Don't use oil or grease of any kind. It will pick up dirt and create goop that slows the wheels instead of helping them roll easier. Oil also gets on the rails and creates goop there too.

As your R/C experience has taught you, motors subjected to the wrong power will burn out very quickly. So if you wake up out-of-sorts one fine day and decide to see how fast an N-scale loco will go on 120 volts AC house current, the motor will last approximately .000000000000 nanoseconds! :smilie_auslachen: Other than that, they'll probably outlive us both, or an old fart like me anyway.

regards;

Traction Fan :smilie_daumenpos:

Locomotive cradle.JPG
 

·
Registered
Joined
·
212 Posts
Discussion Starter #6
Gents my apologies for the late response....I occasionally get fed up with the constant ad bombardment that is being online these days and have to take a break.
Didn't help that my pc was acting up, so I used the time I'd have spent online 'working on the railroad' instead.:)

I have a new computer (man I hate Win10) and a renewed tolerance for internet idiocy, so, I'm back with MORE silly questions!

TF as always your insight is invaluable and much appreciated. But I think you might have me confused with my evil twin gimme20, as I'm using plain old Atlas code 80 snap track. I did figure out the joiner issue though.....

While laying track I experimented with different ways to get joiners to fit more tightly and it turns out that I used a bit too much force with the ol' needle nose. A few got squeezed so far out of shape that, combined with a layer of solder, they rose too high up the side of the rails. I've replaced the worst offenders and problem solved but what a PITA! Woodland Scenic's foam tack glue sure looks like regular white glue but it is WAAAAY stronger! Totally destroyed the roadbed under the pieces removed! I sure hope I never have to do that again.

Regarding trucks, I assumed axle length was uniform to NMRA standards. Are the differences a manufacturer thing then? IE, Atlas uses 9.75, Kato 9.5, Bachmann 6.2355-11.5882, etc?
(All made-up numbers, I haven't measured) What about axle diameter at the tips? Does that vary as well?

Just in case I want to swap out sets sometime down the road.:cool:

For now I'll just lube 'em and spread 'em. (minds out of the gutter now!) What are you using for dry lube? The only thing I have laying around is graphite but I have no idea if it's plastic compatible.

Here's another axle related question. Will they roll more freely with use or does the wear exacerbate the problem instead?
 

·
Registered
Joined
·
3,870 Posts
Trucks, wheelsets and dry lube.

Gents my apologies for the late response....I occasionally get fed up with the constant ad bombardment that is being online these days and have to take a break.
Didn't help that my pc was acting up, so I used the time I'd have spent online 'working on the railroad' instead.:)

I have a new computer (man I hate Win10) and a renewed tolerance for internet idiocy, so, I'm back with MORE silly questions!

TF as always your insight is invaluable and much appreciated. But I think you might have me confused with my evil twin gimme20, as I'm using plain old Atlas code 80 snap track. I did figure out the joiner issue though.....

While laying track I experimented with different ways to get joiners to fit more tightly and it turns out that I used a bit too much force with the ol' needle nose. A few got squeezed so far out of shape that, combined with a layer of solder, they rose too high up the side of the rails. I've replaced the worst offenders and problem solved but what a PITA! Woodland Scenic's foam tack glue sure looks like regular white glue but it is WAAAAY stronger! Totally destroyed the roadbed under the pieces removed! I sure hope I never have to do that again.

Regarding trucks, I assumed axle length was uniform to NMRA standards. Are the differences a manufacturer thing then? IE, Atlas uses 9.75, Kato 9.5, Bachmann 6.2355-11.5882, etc?
(All made-up numbers, I haven't measured) What about axle diameter at the tips? Does that vary as well?

Just in case I want to swap out sets sometime down the road.:cool:

For now I'll just lube 'em and spread 'em. (minds out of the gutter now!) What are you using for dry lube? The only thing I have laying around is graphite but I have no idea if it's plastic compatible.

Here's another axle related question. Will they roll more freely with use or does the wear exacerbate the problem instead?
Gimme 30;

Welcome Back! You're right about computers being frustrating! "To err is human, to really mess things up you need a computer!"

If you crimp a rail joiner too tight, it can often be saved by inserting the tip of a #11 X-acto blade into it and gently twisting the knife to pry the crushed part back up.

Plain old white glue would work for fastening cork roadbed to the wood. It does not bond well to plastic, so I wouldn't use it for gluing track down to the roadbed. Latex calk works very well for both fastening roadbed to table and track to roadbed. It's also WAAAAY more reasonably priced than Woodland scenics products, which tend to be priced at about ten times normal retail! :rippedhand:

The length of the axles in wheelsets is determined by the manufacturer. As far as I know there is no NMRA spec for axle length. The differences in axle length are tiny, a few thousandths of an inch. If you have a wheelset that doesn't spin freely with your finger, try spreading the truck frame GENTLY. It's quite possible to break a truck frame. A small amount of spread is all that's usually needed.

I don't lube all the axle tips on my railroad, it's not necessary in most cases. I use Micro-Trains truck frames and aftermarket metal wheelsets made by Fox Valley Models, Intermountain, or the newly released Micro-Trains ones. The Micro-Trains truck frames are made of Delrin, a slippery engineering plastic similar to Teflon. They let the axle spin very well without lubrication.
Never use oil, or grease, on axle tips. Those lubricants will quickly attract dust, and form a goop that will make your wheels act like the brakes are on. This goop will also get onto the wheel treads and the rails those wheel treads ride on top of. This will gunk up the whole railroad eventually.
As for dry lubricant, I have used Kadee/Micro-Trains "Grease-em!" which, despite its name, contains no grease. It's actually super-finely-ground graphite made to lubricate couplers. More recently I've used Labelle's white, dry lubricant. It works equally well.
Axles need to be sharp at the tips, and normally are. They don't wear out really, so no, they won't roll much better, or worse, over time.
I can't say I've ever noticed much difference in the diameter of the TIPS of the axles. They all come to a fine point at the tip. The overall diameter of the rest of the axle does vary, but doesn't affect operation. The thicker and heavier the better as far as I'm concerned. I like weight down low on a car, it helps tracking.

Regards;

Traction Fan :smilie_daumenpos:
 
1 - 8 of 8 Posts
Top