Model Train Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Want to thank T-man and Boston Maine for the helpful hints. First I
don't have the instructions that should have come with the engine -
so I'm flying blind. I tried to use the internet addresses mentioned
which might have furnished these instructions but they appear
to be dead. So when a code is mentioned I don't know what you're talking about. I did repeat the high/low voltage 40 times and hit the whistle
button but 8 clanks did not follow; then turned off the power. Turned back on but nothing happened. The model number is 2130LP and uses Protosound.
It was sold to me in 1996. I am using a MTH Z1000 transformer. The engine number is 601. I am getting reptitions of sounds. Even if I do get it
running then turn it off will a certain sequence of commands be required
to get it running again? And are the sounds synchronized with movement?
 

·
Registered
Joined
·
2,617 Posts
Yea, the MTH pages sometimes take like ten minutes to load on my computer too for some reason... I just checked out your first thread and it seems that I was not paying attention and did not link to the PDF file with the instructions in it anyways, my bad... Try the link below... It is for a SD70 MAC, but a diesel with Protosound is a Diesel with Protosound...

http://extranet.mth-railking.com/pdfapp/pdfs/instruction/20DL11566I.pdf

Once you manage to get it out of the lock-out mode, then from that point on you will not need to enter any codes to get it running... I would try the "40 times" thing a few more times, just to make sure that you are doing it right... I know with my Protosound 2.0 locomotive, the codes are very specific as to what speed the code is entered...

Once you get the diesel running the sounds will be synchronized with the speed of the locomotive... You will hear the engines increase RPM, and you will hear braking sounds when you cut the throttle...
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
FEC MTH BL-2 problem - printout

Thanks Boston&Maine; went to your suggested address and now have a printout of instructions. The PDF was about 35 pages and very comprehensive.
Tomorrow will start operations.:)
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
FEC BL-2 problem

Hi Boston&Maine,

Numerous times I attempted to crank up the engine by 1st applying current then hearing the horn blast twice followed by the engine sounds. I then backed off the current then applied to which again the horn and engine sounds were heard.
So I followed instructions but the engine would not run. Instructions mentioned I should slowly apply current the 2nd time and should not exceed 10 volts. It must be stuck in lock-out mode. Don't really know what codes you are referring to.
 

·
Registered
Joined
·
2,617 Posts
The "codes" I referred to are for locomotives with Protosound 2.0, but yours only has Protosound 1.0 so they do not apply... Do you know if you have a MTH dealer anywhere near you? Maybe if you took it to them they could assist you better than I can over this forum... Go to the link below to see if there are any around your area...

http://www.mthtrains.com/dealers/index.asp
 
1 - 6 of 6 Posts
Top