Model Train Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1,927 Posts
Discussion Starter #1
Hey guys I'm stumped on a problem I'm having with a 2-8-4 Berkshire by rivarossi. Every once in a while the engine just seems to seize up on me in both forward or reverse. Then by some miracle the darn thing starts up like a top and runs.......Its clean,oiled,greased and the motor is right on the money. I've had it appart a few times to check the gears and I can't seem to see any problem.......does anyone else suffer from this malady? Last resort is to take it to the shop and have it checked.....I hate spending money especially if I can fix it myself.....but there's always that one horse that can't be ridden!:(:(
 

·
Yard Master & Research
Joined
·
10,633 Posts
A sieze up is common with the steam engine side rods. Maybe a bend or something. Next time it stalls. Stop and pick it up and examine the rods and find the guilty joint. Loose screw or a crank out of position.
Another cause is too much play in the armature and gives the worm gear trouble. Maybe a washer was left out.
Two suggestions worth looking at.
 

·
Registered
Joined
·
1,927 Posts
Discussion Starter #4
Thanks Guys!

I checked the gears for the umpteenth time and this time used my THIRD EYE my super magnifying glass and found what looks like a burr on the gear drive just big enough to impede the rotation, which I've filed down and seems to be running fine. Armiture is in line and everthing ,drivers/rods, else checks out. Thanks again for the advice, this forum is DA BOMB!!:):):):thumbsup:
 
1 - 4 of 4 Posts
Top