Model Train Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
924 Posts
Discussion Starter #1 (Edited)
no forum tools to start a new post.
This happens quite frequently.
Then I'm accused of hyjacking a current post
 

·
Registered
Joined
·
3,607 Posts
sure there are ... go to any one of the subforums [like HO] and click on 'New Thread' ..
that will start a new post and thread .. to make a new post in a existing thread, just hit 'Reply'
 

·
Registered
Joined
·
924 Posts
Discussion Starter #4
alot of times no tools to select to post:(

:(:( no tools to select from quite frequently:hah:Then old hobo
gets on my case:(
Regards,tr1
 

·
Registered
Joined
·
3,607 Posts
IN a post all you see is 'Post Reply' ... to make a NEW thread, you have to go UP one level in the forum first ..

'
 

·
Registered
Joined
·
924 Posts
Discussion Starter #6
I don't get it?

:hah:sometimes it does not work properly:dunno:
Wellthank you "wv"
 

·
Premium Member
Joined
·
9,787 Posts
You seem to have been able to start this new thread.....what you are talking about.....? :eek:hwell:
 

·
Registered
Joined
·
4,370 Posts
Make sure you are logged in or you won't see any tools.
 

·
Admin
Joined
·
45,143 Posts
no forum tools to start a new post.
This happens quite frequently.
Then I'm accused of hyjacking a current post
Funny, you just started a new post!

How about a screen shot of what you're experiencing, I've never heard of that before unless it's a closed thread.
 

·
Registered
Joined
·
1,529 Posts
no forum tools to start a new post.
This happens quite frequently.
Then I'm accused of hyjacking a current post
You have to be at the forum level (list of topics), not reading a topic. It sounds like you're making your posts as replies to a topic/thread, not a new topic.

If you want to start your own discussion, leave the discussion you're currently ready and go back up to the forum section (eg. HO Scale) you want to start your topic in.
 
1 - 15 of 15 Posts
Top