Model Train Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter #1
I've posted a number of videos in the past but now seem to have video error problem. I don't think I'm doing anything different then my previous video posts but my Janesville Viaduct looks like it's ready to run but never does. Did something change I don't know about?

Swal
 

·
Registered
Joined
·
211 Posts
Discussion Starter #3
It worked for you John? It doesn't work for me. It starts and then an error occurs. It works on another site but not this one. I'm not sure why?

Swal
 

·
Registered
Joined
·
5,039 Posts
Worked no problem. Man, I thought I ran long trains.
 

·
Registered
Joined
·
211 Posts
Discussion Starter #7
Thanks Denny. I'm not sure what's going on but I viewed it using Chrome last night and it worked fine. If I play it on another RR Forum with Microsoft Edge it works but not here. I'm not sure why but I guess I have to use Chrome on this site.

Swal
 

·
Registered
Joined
·
647 Posts
microsoft is crap... RULE number 1 DUMP IE... RULE # 2 get either Chrome or Firefox and be happy. me I'VE dumped microcrap years ago . ubuntu is WAY better and waaaaay faster. . but i admit i have two computers windows 10 witch is MODIFIED cause i cant stand microcrap. and my UBUNTU machine witch is just super. But it dont run some of my program software.:smilie_daumenpos:
 

·
Administrator
Joined
·
747 Posts
Thanks Denny. I'm not sure what's going on but I viewed it using Chrome last night and it worked fine. If I play it on another RR Forum with Microsoft Edge it works but not here. I'm not sure why but I guess I have to use Chrome on this site.

Swal
Can you give Edge a try again with the videos? Should be fixed now

Kevin
 

·
Administrator
Joined
·
747 Posts
Incorrectly configured code. Was never updated after the site when from having a http:// address, to a more secure https:// address

The videos were being served as coming from an insecure source, and Edge wasn't recognizing the mistake, and so blocked them

Kevin
 
1 - 11 of 11 Posts
Top