Model Train Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2,353 Posts
Discussion Starter #1
How long is that pop-up going to keep appearing? I see it pretty much every day, I keep closing it and it just comes back as soon as I back out to the front page again.
 

·
Registered
Joined
·
357 Posts
I see it [almost] every time I log in .... must be doing updates six times a day, lol ..
Never considered it important enough to complain about though
 

·
Registered
Joined
·
135 Posts
I do not know what pop-up you are talking about but I do not get any on my screen. I am using a desktop with Google Chrome Windows 7 with Adblocker Plus.
 

·
Registered
Joined
·
2,353 Posts
Discussion Starter #5
I do not know what pop-up you are talking about but I do not get any on my screen. I am using a desktop with Google Chrome Windows 7 with Adblocker Plus.
It comes up at the bottom-right corner of the screen. It's not an ad and wouldn't be blocked by an ad-blocker. It's just a small box that's been coming up since the new forum to set up.

@Aard D'Vaark -- I never log out or clear cookies or anything like that, so I don't understand why it keeps coming back.
 

·
Registered
Joined
·
9,897 Posts
I've seen it a few times, and I never log out. It's appearance does seem to be consistent with Cricket's statement that they are regularly updating the site on Tuesdays, though.
 
  • Like
Reactions: vs-Admin

·
Registered
Joined
·
2,353 Posts
Discussion Starter #11
Just wanted to see if there was any update on this. The pop-up is the little block at the bottom-right corner that says "We've updated!" regarding the update to this website. It pops up the first time I visit this site after each time that I restart Firefox. As long as I keep firefox open the pop-up doesn't show up again the following times I visit the site.
 

·
Registered
Joined
·
2,353 Posts
Discussion Starter #13
Hmm ok I'll keep an eye on it and see what happens. I've just been noticing it occurs every time I reboot my computer, and it seems to also be whenever I restart Firefox, but the message has never once appeared for me in between those occurrences.
 
1 - 13 of 13 Posts
Top