Model Train Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,241 Posts
Discussion Starter #1
Ok I bought one of the Lionel Un-coupler tracks today for my kids to use, but it doesn't seem to work. My only thinking is that there may be special couplers that I need to replace with the stock ones that are on the rolling stock. Is that right or is it not working at all and the couplers on the cars are fine?
 

·
Registered
Joined
·
200 Posts
I have one of them and and old lionel train and I didn't change any thing and it works. Might check for power at the unit when you push the button it should magnetized so you could hold some metal over it and push the button and it should pull on the metal in your hand .

Hopefully!!

mike
 

·
Registered
Joined
·
89 Posts
Ok I bought one of the Lionel Un-coupler tracks today for my kids to use, but it doesn't seem to work. My only thinking is that there may be special couplers that I need to replace with the stock ones that are on the rolling stock. Is that right or is it not working at all and the couplers on the cars are fine?
Can you send us a couple of pictures of the couplers (side and bottom view) or the model numbers of the cars?

A test of the coupler track would be to press the button to activate the coupler and see if something made of steel sticks to it.
 

·
Registered
Joined
·
31 Posts
If they are the magnetic type, if you put your fingernail just under the knuckle coupler but parallel to it and slide down to the edge, the metal at the edge should pull down and the coupler should open. You have to put the coupler under the center circle, not center the car on the track.
 
1 - 7 of 7 Posts
Top