Model Train Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter #1 (Edited)
Hi guys,

I have my forum set up to give me daily updates via email.

The email for "HO Scale" use to look like this:
MTF Org 1.JPG
MTF Org 2.JPG

Since August 7th, I have been getting this type of email:
MTF new.JPG
which I find very hard and confusing to follow.

"General Model Train Discussion" and "Forum News, Updates and Help" updates still display in the original (upper .jpg) format.

1) Did I somehow make an unknown change to my Daily Update Requests?

2) How can I get it back to the original format?

Thanks,
LeRoy
 

·
Registered
Joined
·
212 Posts
Discussion Starter #2
Update

Something has changed

"HO Scale" is back to the original way of being displayed as shown below:
HO Scale.JPG

"Forum News, Updates and Help" is in original format:
Forum News, Updates and Help.JPG


BUT
"Union Station" is in the different format:
Union Station.JPG

And so is "My Layout":
My Layout.JPG

What is going on? Is it only my computer?

LeRoy
 

·
Moderator
Joined
·
16,666 Posts
Hi LeRoy,

Though I'm temporarily donning my old Mod hat, much of the technical forum stuff is way over my head. I wish I had an answer for you. I don't. Sorry. Rather, I just wanted to ping you back, saying that you're post is not being ignored.

Regards,

TJ
 

·
Yard Master & Research
Joined
·
10,552 Posts
When I look at it the second notice it has multiple reports making it run into each other and filling up the page. If it bothers you, Unsubscribe and just check New Posts when you return.
 

·
Administrator
Joined
·
746 Posts
Strange that it's only affecting the HO Scale. I had a look in the back end and can't see any changes to the email system. Is @gmail.com still your email provider?

Niall
 

·
Registered
Joined
·
212 Posts
Discussion Starter #6
Strange that it's only affecting the HO Scale. I had a look in the back end and can't see any changes to the email system. Is @gmail.com still your email provider?

Niall
Please see Second Post called "Update" which was posted two days ago and said that "HO Scale" is now displaying correctly but that "Union Station" and "My Layout" are corrupted.

B U T​
Today both "Union Station" and "My Layout" are back to normal. Now all my forum update emails are displaying correctly: "Structures Forum", "Forum News, Updates and Help", "Union Station", "My Layout", and "HO Scale".

Yes, Gmail is my E-mail client and Firefox is my web browser. Both are set to do automatic updates but there hasn't been any software updates done on my (this) computer in over a week.

Are the "computer gods" just having fun with me? Apparently, I am the only one that is having this issue.

Thank you for looking into this issue and somehow resolving it,
LeRoy :appl: :smilie_daumenpos:
 

·
Registered
Joined
·
212 Posts
Discussion Starter #7
All Daily Email Updates are Crunched Up Again

:confused: Well, it's back to everything running together again as shown below:
2018 08 17 Layout MTF.JPG

There were NO updates made nor any programs added to this computer in over ten days. My antivirus program, AVG, shows everything clean. My daily updates include: "Forum News, Updates and Help", "Technical Model Train Forum", "My Layout", "HO Scale", "Structures Forum", and "Union Station" update.

I am sorry to complain but it is a ugly frustrating mess.

I also belong to other forums with nightly updates and none of them are being effected.

Am I the only one experiencing this issue? :dunno:

LeRoy

PS: Gmail is my E-mail client, AVG is my Antivirus program, and Firefox is my web browser. All of them are up-to-date.
 

·
Registered
Joined
·
212 Posts
Discussion Starter #10
Chrome is the same

Thanks,

I'll get more info on this and get back to you.
Sorry about that.
Please standby for more updates.

Ed
I have looked at the emails using Chrome as my web browser and I get the same compacted results.

I forgot to mention that I am using Windows 10 also.

Thanks,
LeRoy
 

·
Registered
Joined
·
212 Posts
Discussion Starter #13
Hi Ed:

All the emails from 11:03 Aug 21, 2019 are still crunched together. One example is shown below:
2019 08 21 11_03 PM.JPG


If the fix was after that time, maybe tonight's emails will display correctly.

Thank you for looking into this,
LeRoy
 

·
Registered
Joined
·
212 Posts
Discussion Starter #14
Friday morning, August 23, 2019 Still Happening

The techs deployed a fix for this.
Let me know if this is still happening.

Ed
Ed, all the forum nightly consolidated emails are still crammed together as shown below by one example. The Upper Right Corner shows the date and time of the email:

2019 08 22 11_05 PM.JPG

Again, I appreciate all the work you and your team are doing to try to fix this issue.

LeRoy
 

·
Registered
Joined
·
378 Posts
O GAUGE UPDATE E-MAIL NOTIFICATION FORMAT CHANGE

Hello. Has anyone else seen a different format presented in their O Gauge Update E-Mail notifications for New & Updated O Gauge forum postings? The last old style I received was on August 17th. The old style was much easier to read IMO. I have noticed this on another forum I subscribe to. My Tractor Forum looks like to me to be the same website layout. That "MTF" site has been doing the same thing in their E-Mail notifications. The Tractor Forum started about a week or so before the Train Forum. The new O Scale update has an Icon on the main line that says UNTITLED when the mouse pointer goes over it. I did have a major Windows 10 update around this time period???? Maybe Yahoo changed something??? Just a wondering. Thanks for any responses.
 

·
Registered
Joined
·
212 Posts
Discussion Starter #18
Is there any progress being made on this?

Strange that it's only affecting the HO Scale. I had a look in the back end and can't see any changes to the email system. Is @gmail.com still your email provider?

Niall

Since August 7th, I have been getting a compressed (run together) daily update emails as I showed in Post 1 of this thread. Gmail is my E-mail client, AVG is my Antivirus program, Firefox and Chrome are my web browsers. All of them are up-to-date. This happens when I view my emails thru Firefox or Chrome. This only happens on this MTF daily updates and is very confusing and irritating.

Is any progress being made?

In case you don't monitor this thread on a regular basis, I am copying this message and sending it to you via PM.

Thank you,
LeRoy
 

·
Administrator
Joined
·
746 Posts
It's started to be reported on other sites in our network.

Recently, we switched email routing services, so there must be some compatibility issues with the new methods. We'll get it looked at

Kevin
 
1 - 20 of 23 Posts
Top